Problem z cod5 patch1.4


(Prostreet374) #1

Mam problem z patchem 1.4 do call of duty 5. Ściągam klikam na ikonę patcha i wyskakuje mi taki komunikat:Error reading setup initialization file.

Nie wiem co robić patch'a ściągałem pare razy i każdy z nich też się nie uruchomił bo wyskakiwały różne komunikaty.Ściągałem już 1.2 i 1.3 i nic takiego się nie działo.


(Agatonster) #2

predator374 ,

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post. Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty - proszę użyć przycisku ac7a4cd89050aa6e.gif


(Cosik Ktosik) #3

Wykonaj punkt 3c: http://www.hotfix.pl/articles.php?article_id=14


(Mlajtner) #4

jeżeli jest napęd widziany przez system , a nie czyta płyt....

-można spróbować zmiany firmware napędu...

-przeczyścić laser...

-ale może być też uszkodzenie napędu i tylko wymiana....


(Prostreet374) #5

laser czyściłem

ale wątpię aby się coś uszkodziło

bo gdy miałem viste też coś tkiego mi wyszło

ale

zrobiłem coś na empowering technology i już działało

-- Dodane 08.02.2009 (N) 13:18 --

niestety nie działa punkt 3c

-- Dodane 08.02.2009 (N) 13:19 --

a jak zmienić ten firmware


(Mlajtner) #6

musisz znać typ i wyszukać aktualizacje np. tutaj

-http://www.cdrinfo.pl/biosy

jak to zrobić powinieneś znależć...