Problem z codeckiem


(Dobermann) #1

Witam!

Ostatnio spotkał mnie problem z którym nie mogę sobie poradzić... Mianowicie po instalacji windowsa XP pro pl + sp1a doinstalowałem codecka mp3 i tu stała sie dziwna rzecz mianowicie dla przykładu film się odtwarza z dźwiekiem w formacie mp3 (ale we właściwościach filmu nie pojawia sie zakładka z osterowanie mp3), winamp może grać, a w grach lub programach korzystających z bibliotek directX (testowane na 3DMark 2001 i 2003 oraz AquaMark, oraz demo gry Breed) nie ma dźwięku lub nie ma go w większości... w momencie ustawienia w demie Breed'a wspomagania sprzętowego EAX - dźwwięków pojawiło sie na tyle dużo że dało się pograć (giera całkiem całkiem :wink: )... ech przydała by mi się mała pomoc lub garść porad...

Karta dźwiękowa: sb audigy + najnowsze drivery

win: xp pro + sp1a


(fiesta) #2

A co to piekarnia ??

Jak ktoś będzie znał odpowiedź to Ci jej udzieli. :evil:


(Axeoth) #3

Gdyby ktokolwiek wiedział, albo chociaż miał jakikolwiek pomysł co na to poradzić, to by na pewno odpowiedział, chociażby po to, żeby sobie postów nabić 8) Próbowałeś usunąć kodeki i ponownie instalować DirectX? Głupot typu "zrób format c: " pisał nie będę, bo taka "porada" zbyt użyteczna i odkrywcza nie jest (a cieszy się niestety niesłabnącą popularnością :lol: ).


(Golden Finger) #4

Po pierwsze, nie pisz postów jeden pod drugim, używaj opcji :arrow: Zmień by dopisać się do ostatniego swojego posta.

Po drugie, takimi monitami uzyskasz odwrotny efekt od zamierzonego.

Po trzecie, post jako OT :arrow: Kosz

Pozdrawiam 8)


(Dobermann) #5

moderatorów jak mrówków :stuck_out_tongue:

hehe

2 Ygabhd: odinstalowałem kodeki, direct x'a, stery od sb audigy i nawet wykasowałem ręczniew wpisy w rejestrze wina...