Problem z CSS na allegro


(Wucashex) #1

witam serdecznie - mam problem z CSS, mam napisana strone internetowa na serwerze prv.pl http://test.prv.pl/ (nazwa nie jest prawdziwa zmieniłem ją - przyjmijmy dla przykładu tą nazwę)

na serwerze mam umieszczone pliki:

index

strona o mnie

obrazki

style.css

problem jest taki, jak wklejam szablon strony na allegro strona się rozpada, bo nie działają CSS

jak zrobić link za pomocą którego mój szablon na allegro będzie pobierał CSS z mojego serwera

nazwa pliku css to: style

bardzo prosze o pomoc - kombinowalem na różne sposoby i nic mi się nie udaje. (ps. gdzie wkleić tego linka w kodzie HTML)


(Gerard Marondel) #2

Witam

Powinno to wyglądać tak

Wklejasz to w nagłówku strony sekcja Head po Title>nazwa strony


(system) #3

Na allegro nie działają arkusze zewnętrzne css.


(Wucashex) #4

a istnieje mozliwosc wklejenia kodu z CSS do HTML ??? jeśli tak to w jaki sposób i gdzie


(Skr3czu) #5

Między


(Gerard Marondel) #6

Witam

To ma wygladać jak na poniższym przykładzie:


(Wucashex) #7

dzięki Nook zadziałało :smiley:

Złączono Posta : 03.11.2007 (Sob) 16:19

mam jeszcze jeden problem po wklejeni CSS do HTML zniklely mi niektore polskie znaki co wstawic aby byly (zniknelo Ś) normalnie jak biroe podglad strony z dysku wszystko jest OK - natomiast na allegro po wklejeniu kodu HTML - nie mam polskich znaków - jak to naprawić??


(Gardziel) #8

Allegro stosuje swoją tablice kodowania znaków i niestety takie nieścisłości przy polskich znakach to normalka.

Albo ustaw kodowanie strony na hdd takie jakie stosuje allegro (utf-8) i wtedy popraw polskie czcionki, albo zrób to podczas wystawiania aukcji.

Osobiście polecam pierwszy sposób, ponieważ przy wystawianiu kolejnych aukcji nie będzie już tego problemu


(Wizaz Styljola) #9

Witam,

Mam podobny problem z wyświetlaniem poslich czcionek :frowning:

http://jolanta-lechowicz.w.interia.pl/smooth/index.html

co może być przyczyną?

w pliku default.css są następujące fonty:

font: normal small "Trebuchet MS", Tahoma,Verdana, Arial, Helvetica, sans-serif;

Proszę o pomoc.


(system) #10

Problem jest trochę inny. Podpowiem że masz niepoprawne kodowanie ustawione w meta.


(Wizaz Styljola) #11

Wpisałam:

ale też nie działa :frowning:


(system) #12

To nie jest kodowanie, to określa język strony.

Zmień

na


(Wizaz Styljola) #13

dzieki działa :slight_smile:


(Kamila Allegro) #14

Witam. Przepraszam za odświeżanie starego tematu ale nie ma za bardzo sensu zakładać nowego ponieważ mój problem jest podobny.

ściągnąłem darmowy szablon css ponieważ sam za bardzo nie umiem tworzyć ich.

Między dałem całą zawartość pliku style.css jednak mimo to strona nie wyświetla się na allegro tak, jak wtedy gdy umieszczę ją na serwerze i zmienię tylko w index linijkę

.

Gdy chce ją umieścić na allegro zmieniam na:

Untitled Document

body { .....

Mam nadzieję, że wyrażam się jasno :stuck_out_tongue: Liczę na pomoc! Pozdrawiam