Problem z czcionka w Operze


(Start Stop) #1

Witam

Mam problem z czcionką w Operze ale tylko w menu ( Zak ładka, Wid żety, Narz ędzia).

Strony otwierają się normalnie i są czytelne. Próbowałem "chyba" wszystkich ustawień w ustawieniach przeglądarki łącznie z jej przeinstalowaniem. Ale jak widzę to te ustawienia wpływają tylko na strony (bo na nich widać różnice po otwarciu, że została dokonana zmiana) a nie w menu.

Dodam jeszcze, że na innych przeglądarkach np. Mozilla, Explorer - jest ok.

Link: http://img814.imageshack.us/i/beztytuuve.jpg/

Jak ktoś wie co może być przyczyną takiego stanu - proszę pisać


(Fordmtonly) #2

Ciekawy przypadek :wink:

To tylko strzał ale skoro czcionka zmienia się zawsze od polskiej literki to może masz ustawiona jakąś czcionkę w menu która nie ma polskich znaków i począwszy od takiej właśnie literki włącza się inna czcionka ??? ale to tylko przysłowiowy strzał i raczej to nie to bo bardziej spodziewałbym się jakichś dziwnych znaczków, kwadratów itp

tak czy owak zajrzyj do ustawienia->preferencje->czcionki

Sprawdź jaką masz czcionkę dla menu przeglądarki. Ja mam tam tahomę. Jak masz tą sama to i tak spróbuj ją zmienić na jakąś inna np times new roman i zrestartuj przeglądarkę

ehh teraz zauważyłem że napisałeś że próbowałeś różnych ustawień w przeglądarce więc to na pewno zmieniałeś.

hmm jak dokonuję takiej zmiany jaka opisałem to u mnie zmienia się czcionka w menu.


(Start Stop) #3

Witam ponownie

Dzięki ustawiłem tahome - i pomogło. Aż tak głęboko się nie zagłębiałem (widać nie próbowałem wszystkiego) w ustawienia krążyłem ale nie w tym miejscu - a tak przy okazji to miałem ustawione w przeglądarka menu: czcionka "system"

Temat zamykamy