Problem z D-Link DIR-300 - Świeci się tylko zielona dioda POWER


(Daro:)) #1

Witam,


(Dimatheus) #2

Hej,

  • A da się zalogować do panelu zarządzania routera?
  • Czy po podłączeniu kabla sieciowego, zapala się dioda LAN?
  • Komputer otrzymuje adres IP czy pojawia się komunikat o tym, że kabel sieciowy jest odłączony?

Pozdrawiam,


(Daro:)) #3

Cześć,


(Dimatheus) #4

Hej,

Czyli najprawdopodobniej urządzenie padło. Jeśli resetowanie do ustawień fabrycznych nic nie da - przytrzymanie przycisku reset przez minimum 10 sekund - trzeba się zaopatrzyć w nowe urządzenie.

Ewentualnie można też sprawdzić, czy zasilacz do routera działa poprawnie - najlepiej miernikiem cyfrowym sprawdzić poziom przekazywanego napięcia i natężenia.

Pozdrawiam,

Dimatheus


(Daro:)) #5

Rozumiem, no to trochę kiepsko jak padło, bo w instrukcji piszę żeby trzymać Reset przez około 30 sekund i tak właśnie robiłem, i to nawet po kilka razy i żadnego efektu to nie przynosi.


(Dimatheus) #6

Hej,

 

Czyli na pewno zresetowany został poprawnie.

A czy przy ponownym uruchomieniu urządzenia choć na chwilę włączają się wszystkie diody?

 

Generalnie zależy, kto co lubi - potrzebny jest router kablowy do sieci xDSL. Sam gustuje w TP-Linkach - posiadam model TL-WR740N i jestem zadowolony. Urządzenie takie można kupić już za jakieś 70 PLN. Po dodatkowe propozycje można pisać w temacie: http://forum.dobreprogramy.pl/temat/457186-wyb%C3%B3r-routera-kablowego-kabl%C3%B3wki-osiedl%C3%B3wki-upc-itp/

Pozdrawiam,

Dimatheus


(Daro:)) #7

Nie mam wątpliwości że reset został prawidłowo wykonany, to znaczy jak trzymam reset to on się nie uruchamia sam ponownie, tylko muszę wyjąc zasilacz z gniazda i dopiero jest uruchomiony ale żadna z diod się nie zapala na chwilę, poza wymienioną od POWER.

Ładny ten router z wyglądu, lubię białe rzeczy i mi by pasował taki, a jemu to sądzę że taki będzie odpowiadał, no i cena jest bardzo dobra, ten link który podałeś nie działa.

Jak możesz zajrzyj do tego tematu http://forum.dobreprogramy.pl/temat/468429-konfiguracja-linksys-phone-adapter-with-router-spa2012-router/.


(Dyletant1) #8

Zasilacze były kiepskie w tych modleach, jak nie masz jakiegos zasilacza na podmiane to lepeijkupic jakies tanie pudełko TP-Linka pewnie bedzie tansze od nowego zasilacza


(Dimatheus) #9

Hej,

Do tego prosty w konfiguracji i niezawodny. :slight_smile:

Już poprawiłem. :slight_smile:

Pozdrawiam,

Dimatheus


(Daro:)) #10

@dyrma


(Dimatheus) #11

Hej,

Tutaj możemy tylko gdybać. Ale faktycznie spotkałem się już z przypadkiem, że zasilacz dawał zbyt słabe natężenie prądu i uniemożliwiał poprawne uruchomienie routera. Jednakże tutaj trzeba by najpierw sprawdzić napięcie i natężenie - dopiero jak okaże się, że zasilacz działa nieprawidłowo, dokonywać jakiś ruchów, by nie wpędzać się w niepotrzebne koszty.

To bardziej temat, w którym warto napisać, gdy poszukujemy jakiegoś zgodnego z oczekiwaniami routera.

Pozdrawiam,

Dimatheus


(Daro:)) #12

Aha rozumiem, no to widocznie może tez tak być albo i tez nie, tylko mi pozostaje poczekać jak brat będzie to wtedy sprawdzę ten pechowy zasilacz.