Problem z DirectX!


(Scigany89) #1

Niedawno byłem zmuszony do zrobienia formata :cry: Po zainstalowaniu XPeka wgrałem wszystko co trzeba,tylko kiedy próbuje zainstalować DirectXa

instalator wiesza się i staje w miejscu!!i tak za każdym razem!!Myslałem że to przez sterowniki karty graficznej,więc je przeinstalowałem,ale problem sie powtarza,prosze o POMOC! !!


(Mario 89) #2

Moze wyczyszczenie zbędnych plików i pożądek w rejestrze pomoże ?? Spróbuj EasyCleaner i pobaw sie nim. Za pomocą tego programu nic nie popsujesz :slight_smile: Pozdro


(system) #3

świeżo po zainstalowaniu windowsa? po co?

Scigany , może plik instalacyjny jest uszkodzony, pobierz DXa jeszcze raz http://dobreprogramy.pl/index.php?dz=2&t=36&id=147


(Mario 89) #4

Po to aby nie miał zbędnych plików które zaśmiecają tylko miejsce.

Błędy w rejestrze są od razu po zainstalowaniu SP2 w XP więc też by sie przydało je naprawić.


(Scigany89) #5

Dobra spróbuje jeszcze raz zainstalować DirectXa i rejestr też wyczyszcze.Dzieki za pomoc :!:

Złączono Posta : 04.04.2006 (Wto) 13:48

Niestety nic nie pomogło :frowning: Wyczściłem i zdefragmentowałem rejestr,spróbowałem ponownie zainstalować DirectXa i nic :frowning: Przeskanowałem jeszcze system ad-awarem professionalem i zanazł on 10 robaków ALEXA w rejestrze,być może to one są przyczyną moich problemów??Może to przez mojego antywira??


(Tokar141) #6

Świeżo po formacie?? To co ty robiłeś?? Proponuje przeskanować dokładnie kompa i wtedy wgrać Directa. Albo ponowny format.


(Scigany89) #7

o to chodzi że nic nie robiłem,połączyłem netem i to wszystko :frowning: wątpie że po chwili użytkowania netu zaraz wpadłoby tyle robaków :frowning:


(McDracullo) #8

Najpierw instaluje sie firewalla i antyvirusa a dopiero pozniej łaczysz sie z netem.. ;]


(Tomek Zamlynny) #9

spróbuj zainstalowac w Trybie awaryjnym


(Scigany89) #10

Oczywiście Antyvir był(NOD32) i firewall też(Sygate) :!: Bez tego nie zamierzam się łaczyć z netem

Złączono Posta : 05.04.2006 (Sro) 21:00

Kamaa wielkie dzięki, w trybie awaryjnym udało mi się zainstalowac :!: :!:


(Tomek Zamlynny) #11

:slight_smile: