Problem z dobraniem sterowników


(Kubachr) #1

Witam;

niestety będzie to kolejny temat typu "brak dźwięku w komputerze".

Zrobiłem reinstalkę systemu u mojej koleżanki. wszystko działa ładnie, pięknie tylko jest jeden problem:

Na początku po załadowaniu systemu koło zegara nie pokazała się ikonka głośniczka. Pomyślałem przejdę sobie w ustawienia audio i ustawie żeby się pojawił i tu kolejny problem wszystkie opcje nieaktywne. Pomyślałem pewnie coś ze sterownikami w menedżerze urządzeń w zakładce inne urządzenia mam oznaczone wszystko znakiem zapytania :

  • inne urządzenia typu mostek PCI

  • kontroler magistrali zarządzania systemem

  • kontroler wideo( zgodny z VGA)

  • PCI Device

to zabieram się do pobierania sterowników na swoim komputerze bo na komputerze mojej koleżanki nie ma internetu. Pobrałem wszystkie pod XP 32 bitowy i sobie instaluje ale to nic nie daje dalej jest tak samo: znaki zapytania i brak dźwięku. Na dodatek jak nie zainstaluje tych sterowników i nie sprawię żeby wszystko było ok to nie zainstaluje karty sieciowej i nie będzie internetu.

Proszę o pomoc jakie sterowniki mam zainstalować?????

Płyta główna to: Gigabyte GA-M61SME-S2 v2

a tu link do listy sterowników: http://gigabyte.pl/products/mb/driver/g ... 2l_20.html

raz na tym samym komputerze był podobny problem ale wtedy zainstalowałem te sterowniki i jakoś się udało, ze dźwięk powrócił a znaki zapytania zniknęły, a teraz coś jest nie tak. Jeszcze raz proszę o pomoc.

I w jakiej kolejności zainstalować sterowniki? wiem że na początku to do chipsetu ale potem to już nie wiem :frowning:


(Depedro70) #2

Od chipsetu zainstalowałeś jako pierwsze.


(Kubachr) #3

tak i nie wiem, które dalej :frowning: