Problem z drukarka


(Luka990) #1

Witam! i od razu prosze o pomoc

mam epsona C40

otoż nie moge nic wydrukowac wyskakuje mi okienko ze nie znalazl pliku DLL z tego tez powodu nie moge miedzy innymi "wejsc" w ustawienia drukarki komunikacja miedzy kompem a drukarka niby jest ale zamiast drukowac ustawia dokumenty w kolejce i nic ponad to.

Moze to miec zwiazek z tym ze niedawno zakupilem kabel (pod USB) do mojego SE (chcac zaoszczedzic kupilem taki bez plytki) i mialem problem ze sterownikami do niego bo mimo zapewnien sprzedawcy moj XP nie poradzil sobie z jego instalacja. Nameczylem sie naszukalem i znalazlem jakas rade na ze nalezy sciagnac jeden sterownik tak tez uczynilem, kabelek zadzialal.

Po pewnym czasie chcialem podlaczyc drukarke (w miejsce kabla) i cos wydrukowac. Reszte znacie... :frowning:

aha juz po zainstalowaniu kabla zmuszony bylem wykonac przywracanie systemu i zaczelo mi sie pojawiac (po starcie kompa) okienko epsona z nic mi nie mowiacym monitem "file not found" - nie wiem o jaki plik chodzilo bo nie bylo zadnej nazwy


(JNJN) #2

Odinstaluj oprogramowanie i stery drukarki,jak jest możliwość to programem deinstalującym z dysku CD do drukarki,restart i zainstaluj ponownie i zobacz.


(Luka990) #3

no cóż nie napisałem (sorry!) tego ale zanim założyłem temat odinstalowałem sterowniki i zainstalowałem ponownie niestety nic to nie dało. Próbowałem też przywrócić system do miejsca w którym wszystko było ok (tzn na jakieś 2 tygodnie przed "zainstalowaniem kabla do fona" niestety też nic to nie dało z tą może różnicą że po starcie kompa i włączeniu drukarki wyskakuje okienko:

"LoadLibrary Name? Get_ResHandle this!" i przycisk ok

po wciśnieciu ok wyskakuje okno "Dlg DLL Message" i poniżej "File not found" i przycisk ok po wciśnieciu którego pojawia sie kolejne okno "LoadLibrary Name? Get_ResHandle this!" z tą róznicą że oprócz przycisku ok jest 7 znaków w stylu u z kreseczką, kwadraciki (3 sztuki), literka w, itp po wciśnięciu ok wyskakuje okienko z komunikatem "Dlg DLL Message" i "File not found: ..." gdzie ... oznaczają to dziwne 7 znakowe coś wciskam ok i koniec z okienkami

ps. nie wiem czy to ma coś wspólnego to wczoraj starając się dotrzeć do ustawien drukarki w jakimś momencie wyskoczyło ostrzeżenie od Nortona Internet Security (wersja 2004 ale na bieżąco updatowana) że wykrył jakieś złośliwe skrypty (tak to chyba sam nazwał) i jak teraz patrzę w dziennik zdarzeń zródłem był: HelpCtr.exe zalecenie Nortona było blokuj - tak też uczyniłem, gdyż jako człowiek nie znający się na komputerach bałem się że może to spowodować coś jesccze gorszego


(JNJN) #4

Czy masz XP.

Na początek scan kompa i wklej log.

http://www.centrumxp.pl/forum/viewtopic ... 533#159533

Zobacz w menadzeże urządzeń czy wszystko gra.szczególnie kontroler uniwersalnej magistrali szeregowej.

Odłącz drukarke i innekable z gniazd USB,odinstaluj jeszcze raz drukarke i oprogramowanie.

Z uruchom komenda chkdsk /f i sfc /scannow,włóż płyte z XP do napędu.

Po chkdsk i sfc spacja.

Menadzer urządzeń i odinstaluj wszystko co USB,restart i zobacz czy wszystko gra.

Zainstaluj stery drukarki.

Usługami się nie bawiiłeś,coś nie wyłączyłeś