Problem z drukarka


(Aju) #1

Witam, posiadam uzrzadzenie wilofunkcyjne lexmark x5150 podlaczone pod usb, niedawno napelnilem w serwisie naboj, drukowalem sobie... az tu pewnego dnia podczas proby wydrukowania zbuforowalo i napisal "blad naboju" zrobilem to co pisalo zbym zorbil ale blad sie caly czas powtarza! co zrobic :? drukarka mi jest dosc niezbedna .


(szop pracz) #2

Wyskakuje ci taki komunikat "blad naboju" ale czy nadal drukuje? Bo jak nabijałeś pojemnik a nie kupiłeś nowego to tak już będzie. We wszystkich nowych drukarkach tak jest. Komunikat ci wyskakuje, ale drukować możesz?


(Aju) #3

nie, nie drukuje juz :? pisze zebym wylaczyl drukarke i wyjol oba naboje a pozniej wlozyl je i wlaczyl drukarke i znow to samo :? aha przy instalacji napelnionego naboju zaznaczyem ze to nowy naboj, wiec z kad drukarka ma wiedziec ze byl uzupelniany :shock:


(JNJN) #4

Wyczyść dokładnie styki głowic.

Może uszkodzona głowica która była nabijana.

Załatw oryginały głowic do sprawdzenia urządzenia.

Spróbuj.

Odłącz kabel USB urządzenia od portu USB kompa.

Odinstaluj oprogramowanie i sterowniki urządzenia,restart i zainstaluj ponownie.


(Aju) #5

robilem

ale drukowala jescze ze 2000 stron


(JNJN) #6

Więc musisz załatwić oryginały głowic i sprawdzić - może któraś padła,jak to nic nie da serwis.

Urządzenie może ma jakiś program lub licznik,że np po wydruku 5000 kartek należy zrobić konserwacje urządzenia i zresetować licznik aby zachować parametry fabryczne urządzenia.


(Aju) #7

dzieki, zawioze do serwisu