Problem z dyskiem i S.M.A.R.T


(7onek) #1

Witam, mam problem z dyskiem twardym - prawie nowy komp, a wiec prawie nowy samsung 80GB, podzielony na trzy partycje - podstawowa, potem rozszerzona i na niej dwa dyski logiczne (chyba koniecznosc) bo windows 98 nei widzi kilku dyskow podstawowych??? Sam windows98 hula doskonale, dysk laduje sie bez problemu na poziomie biosu i w windzie tez jest wszystko widoczne tak jak ma byc, ale wczoraj podpialem dysk jako drugi oprocz mojego systemowego na innym kompie.

I tutaj pojawia sie problem - gdy ten samsung jest podpiety jako drugi wysypuje nastepujacy blad na poziomie identyfikacji dyskow przy uruchamianiu kompa (na poziomie biosu): primary slave harddisk: s.m.a.r.t. status bad, backup and replace.....

Ignoruje ten komunikat, uruchamiam windowsa xp lub 2000 z tego dysku primary master i okazuje sie, ze z tamtym jest wszystko ok. (na podstawie standardowych narzedzi windowsa 2000, xp).

Co moze byc przyczyna takiego stanu rzeczy? Czy mozliwe aby standard tego dysku (niedawno kupiony) nie byl kompatybilny z ta druga plyta glowna (na ktorej hula 2000 i xp)? Nie wiem czy pytanei ma sens bo jesli ten dysk podepne jako jedyny na tym moim starszym kompie to w biosie przechodzi bez problemow....

Co to jest s.m.a.r.t??? Generalnei wydaje mi sie, ze nei jest to uszkodzenei dysku tylko jakis inny problem z tym smart-em... Tylko o co tutaj chodzi?!?

Czekam na jakies sugestie dotyczace rozwiazan, ew programow diagnostycznych. z gory dzieki


(Golden Finger) #2

Czy zmieniasz ustawienie zworek podpinając dwa dyski?

A tak w ogóle możesz wyłączyć S.M.A.R.T.

:okulary:


(7onek) #3

dzieki za informacje o smarcie, jesli chodzi o zworki - owszem zmieniam je na dysku jesli podpinam jako drugi.

Zatem podsumowujac - niekoniecznie musze traktowac ten komunikat jako widmo zblizajacego sie rozkladu dysku? Zwlaszcza ze jak do tej pory zadnych problemow z dyskiem nei bylo?

INteresujace jest jednak to, ze komunikat ten pojawia sie tylko wtedy gdy jest wiecej niz jeden dysk.

Czy testy wykonane norton utilities sa wiarygodne? SKoro nic nei wykryl moge uznac ze wszystko jest ok?


(Golden Finger) #4

Niekoniecznie. Nie jestem przekonany co do funkcjonalności funkcji S.M.A.R.T :smiley:

Problem może leżeć po stronie różnych dysków.

Ja mam dwa dyski róznych firm i po włączeniu S.M.A.R.T działa wszystko OK ale raportowanie jest dla mnie denerwujące więc to wyłączam :stuck_out_tongue:

Wydaje mi się, że możesz "spać spokojnie" :twisted:

:okulary:


(Szarek) #5

W moim kompie panuje taka zasada: Napędy ustawione na Master muszą być na końcu kabla IDE jeśli jest jeszcze coś do tego kabla podpięte. A Tak przy okazji: warto podpinać napęd na master na końcu kabla bo wzrasta wydajność. Miałem taką przygodę: Nowy komp sprawdzam transfer UDMA dysku. I pisze mi że dysk obsługuje UDMA 5 ale obecnie chodzi na UDMA 2. Pomyślałem pewnie w biosie jest coś narąbane ale ustawienia dla dysku były AUTO a jeśli dawałem na manual i mu na siłę wciskałem 5 to i tak chodził na 2. Kiedyś go rozebrałem i patrzę: Dysk sam na kablu ale podczepiony w środku, przełożyłem go na koniec kabla i od razu UDMA 5 zaczęło działać.