Problem z dyskiem na laptopie


(zasi) #1

Od kilku dni komputer bardzo wolno się uruchamia, a system potrafi strasznie zwalniać np oglądając film, często się zacina itp. Przy kopiowaniu plikow z partycji na partycje - transfer rzędu 8mb/s. Obciążenie procesora jest raczej niskie więc sprawdziłem dysk HD Tune.

Wynik wydaje się niski moim zdaniem...

beztytuunha.th.jpg

Proszę o jakiś komentarz i radę co z tym można jeszcze zrobić ewentualnie. Formatu nie próbowałem bo nie wydaje mi się, że coś to zmieni.


(Revolver0) #2

Może w tle działa jakiś defragmentator lub inny program, który męczy dysk.


(zasi) #3

Fakt, mój błąd działał skaner antywirusowy bo sprawdzałem czy nie ma jakiegoś syfu. Ale tym razem nic w tle nie działało, żaden defragmentator, antywirus, wyłączyłem programy. A wyniki nadal kiepskie.

beztytuuyup.th.jpg


(Technik Elektro) #4

wklej zawartość zakładki HEALTH


(zasi) #5

Problem w tym również, że w zakładce health nic się nie pokazuje :confused: Puste okno


(Technik Elektro) #6

w trybie AHCI tak może być, spróbuj inną aplikacją... everest home...


(Adalbert) #7

A Error Scan? Scandisk?


(zasi) #8

Screeny z everesta:

40268417.th.jpg

16120463.th.jpg


(Technik Elektro) #9

przykro mi ale dysk się sypie, opóźniony odczyt (długi czas dostępu) + bad sektory... chyba, że smart przekłamuje, niska wydajność jednak jest zauważalna, zacznij od zgrania swoich danych potraktuj swój dysk programem dosowym bootującym się z cd MHDD możesz zacząć od przeskanowania powierzchni (klawisz f4 po uruchomieniu programu).