Problem z dyskiem? Opis wydarzeń


(Skatecik) #1

Witam. To mój pierwszy post na forum, także witam wszystkich serdecznie. Wydaje mi się że dobreprogramy to najlepsze miejsce do opisania mojego problemu także do rzeczy :slight_smile:

Dwa dni temu grałem sobie spokojnie w C:SS i nagle zwiesiło mi komputer. Kilka razy tak się działo ale wystarczył restart i wszystko wracało do normy, można powiedzieć że rzecz mi tak bardzo nie przeszkadzała. Ale teraz było inaczej, po restarcie i załadowaniu windowsa pojawiło taki oto okno:

windows-vista-system-recovery-tool-windows-7.jpg

( U mnie leciał pasek i próbowało szukać błędów), jak wiadomo nic nie znalazło, naprawić się nie da rób co chcesz w kółko coś naprawiał. Wiadomo, pierwsza rzecz jaka przyszła mi na myśl to format, więc to poczyniłem. Za pierwszym razem instalator siadł na rozpakowywaniu plików, było 0% w nieskończoność, za drugim stanął na kończeniu instalacji, a za trzecim instalacja poszła ale po pierwszym restarcie brakowało jakiegoś pliku i "Windows boot failed". Podczas tych instalacji dysk tak dziwnie cykał co chwile. Zrobiłem test MHDD żeby powiedział coś więcej, nie mam teraz kabla do telefonu pod ręką więc napiszę "co wyszło" :slight_smile:

3ms – 1499321 

10ms –422921

50ms – 181

150ms – 33

500ms – 0

500ms – 1

? TIME – 0

x UNC – 33

! ABRT – 0

S IDNF – 0

A AMNF – 0

Dodam że te "UNC" pojawiały się tylko na początku skanu, czyli dysk C, tak jak myślalem. Zostawiłem kompa w spokoju. Dziś wpadł do mnie koleżka, miał przynieść inny dysk bo u siebie mam bardzo ważne dane. Sprawdził kable dochodzące do dysku i okazało się że jeden (z tych kolorowych a dokładnie czerwony) jest uszkodzony i mógł nie stykać, poprawił i odpaliliśmy PC. O dziwo wszystko poszło gładko, 0 cykania wszystko działa system postawiony 0 oznak awarii. Nie bardzo wiedziałem o co chodzi. Pobrałem program HDDtune i HDDhealth i health jest 100% a to jest wykaz ze SMARTA (chyba) Maxtor 6L250S0 Health

ID Current Worst Threshold Data Status   

(03) Spin Up Time 205 189 63 18420 Ok       

(04) Start/Stop Count 253 253 0 192 Ok       

(05) Reallocated Sector Count 252 250 63 15 Ok       

(06) Read Channel Margin 253 253 100 0 Ok       

(07) Seek Error Rate 253 252 0 0 Ok       

(08) Seek Time Performance 248 235 187 61725 Ok       

(09) Power On Hours Count 221 221 0 24882 Ok       

(0A) Spin Retry Count 253 252 157 0 Ok       

(0B) Calibration Retry Count 253 252 223 0 Ok       

(0C) Power Cycle Count 253 253 0 343 Ok       

(C0) Power Off Retract Count 253 253 0 0 Ok       

(C1) Load Cycle Count 253 253 0 0 Ok       

(C2) Temperature 23 253 0 33 Ok       

(C3) Hardware ECC Recovered 253 252 0 1640 Ok       

(C4) Reallocated Event Count 253 253 0 0 Ok       

(C5) Current Pending Sector 252 250 0 14 Ok       

(C6) Offline Uncorrectable 253 253 0 0 Ok       

(C7) Ultra DMA CRC Error Count 199 199 0 0 Ok       

(C8) Write Error Rate 253 252 0 0 Ok       

(C9) TA Counter Detected 253 252 0 0 Ok       

(CA) TA Counter Increased 253 252 0 0 Ok       

(CB) Run Out Cancel 253 252 180 0 Ok       

(CC) Soft ECC Correction 253 252 0 0 Ok       

(CD) Thermal Asperity Rate 253 252 0 0 Ok       

(CF) Spin High Current 253 252 0 0 Ok       

(D0) Spin Buzz 253 252 0 0 Ok       

(D1) Offline Seek Performance 240 240 0 158 Ok       

(D2) (unknown attribute) 253 252 0 0 Ok       

(D3) (unknown attribute) 253 252 0 0 Ok       

(D4) (unknown attribute) 253 252 0 0 Ok     


Power On Time : 24882

Health Status : Ok

Proszę o porady czy ten dysk nadaję się do oddania na gwarancję czy wystarczy wymiana tego kabla :wink: Dziękuję z góry za odpowiedzi i pozdrawiam!


(Ciuci) #2

Jeśli dysk jest na gwarancji to go oddaj są bad sektory i szykują się następne się następne.


(Skatecik) #3

Dzięki za odpowiedź, ale zostało mu jeszcze troche życia czy może paść nie wiadomo kiedy? Pozdro


(Ciuci) #4

Trudno powiedzieć.Różne z tym bywa.Nie trzymaj na nim ważnych danych.MHDD pokazuje 33 bad sektory,więc dobrze nie jest.


(Skatecik) #5

Mogła być to wina tego kabla? 2 dni dysk chodzi, 0 problemów. Wtedy nie mogłem postawić systemu.


(Michal Kolatek) #6

Jak by był problem z przesyłem to by Ultra DMA CRC Error Count coś zarejestrował, bad sectory to nie wina kabla. Jak jest na gwar to ślij go na serwis.


(Skatecik) #7

tam był zwalony kabel od zasilania, myślałem że mógł mieć spadki napięcia i dlatego szwankował. Ale dam go na gware :wink:


(Michal Kolatek) #8

Jeśli wadliwy był kabel zasilający to mogły przez to pojawić się badsectory, przez skoki napięć, nagłe zatrzymanie, dyski tego nie lubią.


(Skatecik) #9

O taką fachową wypowiedź mi chodziło. Bo nie mogłem tego pojąć że dysk się zwalił przez kabel. Dziękuję za wypowiedzi.