Problem z dyskiem Seagate ST3250410AS 250GB sATA II 16MB?


(Matel0011) #1

Witam

Mam problem z dyskiem Seagate ST3250410AS 250GB sATA II 16MB , ponieważ po sformatowaniu dysku i zainstalowaniu XP Pro system widzi tylko 131GB

przed sformatowaniem dysku i instalacją Windowsa XP Pro , Partycjia1 [Nowa Surowa] miała 131079 MB czyli = 131 GB

a powinna mieć moim zdaniem 250000 MB = 250 GB

dysk mam nowy 250 GB tydzień temu kupiony i proszę o pomoc ????

Chyba , że mam coś w Biosie zmienić:

W Biosie mam tak podane:

Copacity 249 GB

Cylinder 65535

Head 16

Precomp 0

Landing Zone 65534

Sector 255

Proszę o pomoc ??


(Technik Elektro) #2

wklej zdjęcie z -> prawym na mój komputer, zarządzaj, zarządzanie dyskami (gałąź po lewej).


(Matel0011) #3

mam mały problem, jak skopiować te zarządzanie dyskami ???


(Technik Elektro) #4

jak będzie na ekranie naciśnij na klawiaturze print screen, otwórz PAINT z menu edycja wybierz wklej -> zapisz plik jako jpg wrzuć na serwis hostujący zdjęcia np :

http://img208.imageshack.us/

i podaj linka do zdjęcia.


(Matel0011) #5

dyskih7.png

Link:


(Technik Elektro) #6

zainstaluj jeszcze program hdtune i wklej zakładkę info, ta pojemność jest wyjątkowo nietypowa, jeszcze podaj model swojej płyty głównej.


(Przemo822) #7

Hmm czytając ten temat przypomniało mi się, że pare dni temu ktoś miał podobny problem ( XP widział 131GB) zastosuj się do rady w tym temacie czyli wgraj SP2 jeśli go jeszcze nie masz.


(Emilmlo) #8

matel0011 zainstalowany masz Service Pack 2 dla windows XP ?? jeśli nie to zainstaluj.


(Matel0011) #9

Płyta Gigabyte GA-P35-DS3L

73255869nb9.png

Link:

http://img255.imageshack.us/my.php?imag ... 869nb9.png


(Technik Elektro) #10

wyjmij jeszcze zworkę ograniczającą sata2 do 1.


(Matel0011) #11

mam ją wyjąć ??? czy przełożyć obok ???


(Matel0011) #12

nie mam


(Emilmlo) #13

To ściągnij i zainstaluj

Masz ją wyjąć.


(Matel0011) #14

Masz ją wyjąć.


(Emilmlo) #15

To nie ma różnicy czy teraz czy po instalacji SP2, możesz wyjąć teraz jak chcesz.


(Matel0011) #16

musze mieć zainstalowanego Service Pack 1 bo nie moge zainstalować sterowników do karty dźwiękowej (zintegrowanej) i tam pisze aby zaintalować sterowniki do karty należy pobrać SP1 ??

czy to ma znaczenie ???