Problem z dyskiem zewnetrznym:(


(Marrtin89) #1

Witam kupiłem dysk zewnętrzny WD USB zasilany oddzielnym zasilaczem i gdy podłączam go do komputera wyskakuje mi nieznane urządzenie :frowning: dodam ze działał jakieś 20 min i gdy skopiowałem na próbę jakieś dane to nagle koniec i od tamtej pory wykrywa go jako nieznane urządzenia:( proszę o pomoc:)


(Kamil2993) #2

były dołączone jakieś sterowniki do tego dysku ?


(Marrtin89) #3

nic nie było, na początku normalnie wykryło go jako dysk a potem klapa i wykrywa jako nieznane


(Kamil2993) #4

czy masz wogóle zainstalowane sterowniki od płyty głównej konkretnie mi chodzi czy masz zainstalowane USB


(Marrtin89) #5

w managerze urządzeń widnieje jako nieznane urządzenie no i w moim komputerze go nie ma


(Marrtin89) #6

USB działa bo mam podpięte kilka urządzeń : skaner, aparat cyfrowy wykrywa no i dysk tez niby wykrywa ale jako nieznane


(Kamil2993) #7

http://www.msi-polska.pl dział "downloads" kliknij automatyczne wyszukiwanie sterowników [otówrz przez IE]

"Uniwersalne" do dysków zewnętrznych :

http://www.driverskit.com/freedownload/ ... 17303.html

Poszukaj też tu :

http://www.opendrivers.com/categorycomp ... nload.html


(Marrtin89) #8

teraz znowu problem bo nie widac go wogóle i nie mogę wyszykac sterów do niego przez ten program


(Marrtin89) #9

pomorze ktoś?? proszę o co tu może chodzic?? przedtem wykrywało go jako urządzenie nie znane a teraz w ogóle go nie wykrywa :frowning:


(Cosik Ktosik) #10

W menedżerze urządzeń, w menu->widok->wybierz Pokaż ukryte urządzenia. Teraz zobacz, czy dysk jest widoczny. Jak tak, to spróbuj wybrać aktualizuj.


(Marrtin89) #11

dalej go nie widzi, kurcze nie wiem o co chodzi na początku działał ok, potem był jako urządzenie nieznane a teraz w ogóle go nie wykrywa :frowning: pomocy


(Cosik Ktosik) #12

A po włączeniu pokazywania urządzeń ukrytych, sprawdzałeś w sterownikach niezgodnych z Plug and Play?


(Marrtin89) #13

sprawdzałem i nie ma tam ani żadnego nieznanego urządzenia ani dysku, podpinałem tez już do wszystkich portów USB jakie mam i nic


(Cosik Ktosik) #14

Sprawdź go u kogoś, czy on w ogóle działa.


(Marrtin89) #15

sprawdzę ale jak go kupiłem to działał ale po 20 min przestał go wykrywac


(Marrtin89) #16

sprawdziłem na widoku w sterownikach niezgodnych z Plug and Play i jest tam coś podobnego do dysku WD a mianowicie jest napisane VD_FileDisk to może byc ten dysk i teraz co robic ???


(Cosik Ktosik) #17

Nie instalowałeś przypadkiem, jakiś wirtualnych dysków i pluginu VirtualDisk (związane z Total Commanderem)? Usuń je oraz te urządzenie z menedżera urządzeń. Usuń także inne emulatory napędów, typu Daemon Tools i potem sprawdź co się dzieje z zagubionym dyskiem.


(Marrtin89) #18

pojawił się jako urządzenie nieznane dałem aktualizuj i pisze ze nie można odnaleźc lepszego sterownika inż jest obecnie i znów do pkt. wyjścia


(Marrtin89) #19

panowie i co o tym myślicie?? co może byc tego powodem??