Problem z dyskiem


(Lukasz Pixon) #1

Po pierwsze to witam wszystkich, expertów komputerowych i nie tylko. Ostatnio pojawił się u mnie problem który mnie dręczy całe noce. Otóż:

Kolega ma dysk twardy Segate Baracuda 80gb 7200rpm<=(obrotów :stuck_out_tongue: ) Podłaczyłem go pod jedną taśmę na której był tylko i wyłacznie on podłaczony jako master. Podczas uruchamianiakomputeraz pojawia mi się taki komunikat na niebieskim tle:

"Pojawił się problem i system windows zostanie zamkniety aby zapobiec uszkodzeniu komputera.

Jeżeli po raz pierwszy widzisz ekran błędu ponownie uruchom komputer. Jeżeli ten ekran pojawi się ponownie wykonaj następujące kroki:

Sprawdź, czy dysk na komputerze nie ma wirusów. Usuń wszelkie nowo zainstalowanedyski twarde i kontrolery dysków twardych, aby upewnić się, że jest on poprawnie zainstalowany i skonfigurowany, uruchom program CHKDSK /F aby sprawdzić czy dysk twardy nie jest uszkodzony a a następnie ponownie uruchom komputer.

informacja techniczna:

**STOP: 0x0000007B*

Teraz wam powiem co już sprawdziłem.

  1. Dysk napewno nie jest uszkodzony bo ten dysk chodzi bez problemu u mojego kolegi.

  2. System Windows jest również zainstalowany.

  3. Wirusów żadnych nie ma.

  4. Sprawdzałem różne konfiguracje ustawienia Slave\Master, odłączyłem wszystko i podłaczyłem sam dysk (bez skutku), odłączyłem wszysktko i włączyłem, następnie znów podłaczyłem(bez skutku).

  5. Próbowałem odpalić coś z dyskietki startowej, ale jest dziwne bo podczas uruchamiania się programu z dyskietki startowej (chodzi mi o ten wiersz poleceń), jest napisane, że brakuje pełno składników, choć u kolegi ta dyskietka działa :!:

Wypowiedzcie się coś na ten temat, bo ja już straciłem wene i nie mam pojęcia co to może być jeszcze. :cry: Z góry dziękuje wszystkim którzy naprowadzą mnie na coś konkretnego.

P.S. Szukałem podobnych rzeczy na forum, ale dokładnie nie wiedziałem jak zatytułować frazę do szukania oraz w poradach nie widziałem nic zbliżonego do mojego problemu. Nazwe tematu również nie wiem czy jest odpowiednia. Nie znam się aż tak bardzo na tym.

Pozdrawiam


(Robloz) #2

Dysk SATA czy ATA


(Lukasz Pixon) #3

ATA sorry zapomniałem dopisać jeszcze tego.


(Mmmiiiccc) #4

sprubuj usunąc partycje, włóż dyskietke startową win98 i wpisz FDISK dalej juz chyba bedziesz wiedział a jeśli nie to np. w instalacju Linuxa Ubuntu jest opcja kasowania dysku. później utwórz na nowo partycje fdiskiem i bedzie dobrze.


(Lukasz Pixon) #5

Czyli rozumiem, że bez usunięcia partycji nie ma co dalej się za to brać :?:, a jak się usunię to też nie jesteście pewni czy to da coś :?:


(Mmmiiiccc) #6

To jest tylko moje skromne zdanie 8) , ja bym właśnie tak zrobił.


(Gk88) #7

hmmm… usuwanie partycji…

“kolega ma dysk” = dysk nie jest Pixon’a

usuwanie partycji = usuwanie danych

dysk kolegi + komputer Pixon’a = chyba chce z niego sobie zabrac jakies dane

usuwanie danych nie zgra sie z pobieraniem danych :smiley: taka opcja chyba odpada :smiley: (moznaby sie bawic w pozniejsze odzyskiwanie… ale czy nie mozna innaczej?)


(Lukasz Pixon) #8

Dobrze mówiesz berbeluh , raczej nie chciałbym się posunąć do całkowitego formatu i ponownego podzielenia na partycje. Wole jakieś hmmm bardziej “cywilizowane środki”


(Michał82) #9

Witam!

Też mi takie coś wyskakiwało. Zrobiłem jedną rzecz. Jako, że mam płytę opartą na chipsecie i845, musiałem zaistalować zaktualizowane sterowniki ze strony Intela. Po zainstalownaiu tychże i restarcie kompa wszystko było jak trzeba.

p.s. jak nabyłem dysk to także musiałem zaktualizować także BIOS, bo mi wieszał już na starcie komputer(bios nie widział tak dużej pojemności dysku). Ale u Ciebie być może wystarczy ta perwsza opcja.

Pozdrawiam!


(Lukasz Pixon) #10

Jakbyś był jeszcze taki dobry Michał82 i wyjaśnił mi jak ja mam te sterowniki zainstalować skoro nie mogę wejśc w system, a co dopiero ściągać. Ja w tej chwili siedzę i piszę, ze swojego dysku na którym mam windowsa. A kolegi dysk sobie leży na biurku, a jak go podłącze to jest właśnie taki komunikat. Jak w pierwszym poście napisałem.


(Halogen0) #11

jak chcesz dane to podłącz jego jako drugi twoj jako pierwszy (master) i zgraj. jest małe prawdopodobieństwo że xp wstanie po zmianie płyty głównej. Mniałem to samo płytę zmieniłem i trzeba było usówać partycje i dzielić od nowa pozdrawiam


(Farall) #12

Pixon czy mógłbyś wszystko jeszcze raz opisać, troche mniej chaotycznie?

Dysk jest kumpla, to rozumiem. Gdzie go podpinasz? Do swojego kompa czy kompa kolegi? Jesli do swojego kompa to czy zamiast własnego dysku czy jako drugi dysk? Jesli jako drugi to w jaki sposób: jako slave na tej samej taśmie co twój własny dysk czy jako master na drugiej taśmie? A może jako slave na drugiej taśmie? Odpowiedz jasno na te pytania bo w zależności od tego jak zrobiłeś mogą być rózne przyczyny tego zwisu. Kązdy tu radzi co innego tak naprawde to nie wiadomo do końca jaka jest sytuacja i wszelkie rady to strzelanie “na pałę”.


(Michał82) #13

Pixon ,a jakiej pojemości jest twój dysk, na którym masz zaistalowany Windows. Podaj także typ płyty głównej. Zobaczymy co dalej. Na nowych dyskach jest zainstalowane nowsze oprogramowanie, więc może się gryźć w tym co jest w kompie. A sterowniki aktualizacyjne zainstalować do płyty głównej można normalnie, podczas pracy na twoim twardzielu. One są “wchłaniane” przez chipset płyty głównej. Podaj w/w dane…


(Przemekwojtasiak) #14

Ja mam to samo, ale trochę innaczej. Zaczeło się od tego że kolega przyszedł do mnie z dyskiem i podłączyliśmy, i wtedy pojawiało się dokładnie to samo tylko najorsze jest to że nawet po odłączeniu dysku pojawiało się to samo na moim. No to sformatowałem, działało dobrze a po jakimś czasie przy włączaniu kompa znowu się to pojawiło. no to jescze raz format c: i poźniej regularnie co jakiś czas znowu wyskakuje i muszę formatować. Nie wiem kiedy, teraz, zaraz, za tydzień, ale na pewno za jakiś czas znowu się to pojawi. Nie wiem czego to wina, penie dysku mojego, jak jeszcze się będzie pojawiało to wymienie dysk albo całego kompa bo już stary i się zobaczy.


(Lukasz Pixon) #15

Dysk jest mój i podpinam go do kompa kolegi.

Ale jak ostatnio sprawdzałem i wziąłem od koleżanki dysk żeby jej sformatować (u siebie), po formacie i wgraniu wszystkiego (tzn. Windows XP, jakieś programiki itp.), pojawiło się to samo okienko z tym samym błędem jak poszedłem oczywiście i podłączyłem u niej dysk.

Próbowałem jako dwa naraz jak również tylko jeden:

  1. Mój dysk+kolegi

  2. Kolegi dysk (standard u niego chodzi :slight_smile: )

  3. Tylko mój

Podłaczałem i na odzielnej taśmie jako master (nie próbowałem slave) i na tej samej taśmie z dyskiem jako master\slave.

Może dlatego, że wyrwałem to zdanie z kontekstu to tego nie rozumiem. Podłączyłem chyba już wszystkimi możliwymi możliwościami. Jedynie nie podłączałem na osobnej taśmie jako slave.

Partycja na której mam Windowsa ma 3.8 GB

szczerze to to jest jedyna częśc komputera którą nie mam pojęcia jaką ja sam mam włożoną, a co dopiero ta którą ma kumpel… Tak mi wstyd :oops:

Wydaje mi się, że od tylu danych to trochę mętlik w głowach dostaniecie, ale starałem wtedy jak i teraz napisać to wam jak najprzejrzyściej.

Dzięki za zainteresowanie moim problemem.


(Farall) #16

No to spoko, zwłaszcza że w pierwszym poście napisałeś:

W sumie to nieważne, jak rozumiem chodzi o to że dysk podpięty do innego kompa niż był powoduje zwiechy, tak?

Ja mam tylko jedno pytanie… Czy ty nie próbujesz odpalić windowsa którego zainstalowałeś na jednym kompie pod innym kompem? Bo jeśli tak to przykro mi ale nie da się. Jest to najzupełniej normalne.

Generalnie z dopięciem drugiego dysku do kompa nie ma problemu pod warunkiem że komp startuje potem tego samego dysku co zawsze. Jesli podepniesz nowy dysk wyciągając stary to windows na tym nowym nie uruchomi się poprawnie choćby był super dobrze zainstalowany i stabilny na innym kompie - tym z którego pochodzi dysk


(Zdz007) #17

hmmm co do dysku to możesz mieć za słabą tasiemke pod 2 dyski spróboj zamienić tasiemki z napędem i zobacz czy będzie działa mi zawsze pomaga:)


(Gk88) #18

XP - owszem - nie uruchomi sie…

ale Win 98 sie uruchamia :lol: zawsze mówiłem ze 98 jest najlepszy :smiley: ehehehe


(Farall) #19

Czasami, na defaultowych sterownikach i z całą masą błędów :? Z resztą wszystko zależy od różnic w konfiguracjach kompów. Im większe tym gorzej to wygląda


(Lukasz Pixon) #20

Czyli teraz rozumiem, już o co chodzi. Mniej więcej bynajmniej. Czyli żeby ten dysk chodził muszę go sformatować i zainstalować Windowsa u niego.

Ok. to jest jasne, ale nie jest jasne, jak wkładam dyskietke startową, odplam komputer “Z obsługą cd-rom” lub “bez obsługi cd-rom” i zaczyna się jakieś testowanie blabla… i zaczynają się pojawiać komunikaty, że brakuje jakiegoś elementu nawet paru. Chociaż wcześniej tą dyskietkę sprawdzałem u siebie i było wszystko dobrze. czy jest inna metoda sformatowania dysku niż dyskietka startowa. :?: