Problem z dźwiękiem 5.1


(Czeresio2) #1

Kupiłem ostatnio głośniki creativa t6100. Działają mi tylko 2 główne głośniki. Co mam zrobić żeby działały wszystkie (system 5.1) ?

Moja płyta główna to MSI k8t neo z zintegrowaną kartą muzyczną realteka alc655.

Wszystko jest dobrze podłączone.

W opcjach windowsowych przy teście poszczególnych głośników działają tylko te dwa główne.


(Seba86mu) #2

START -> Panel sterowania -> Dźwięki i urządzenia audio -> w pozycji: Ustawienia głośników przycisk Zaawansowane -> z rozwijanej listy wybierz: Głośniki systemu Surround Sound 5.1 -> Zastosuj i OK.

Przetestuj na jakimś filmie DVD, który w swoich opcjach dźwięku do wyboru ma dźwięk Dolby Digital 5.1, bądź Surround 5.1.

Możesz również przetestować na jakiejś grze, uprzednio ustawiając oczywiście w opcjach dźwięku w grze dźwięk 5.1. (jeżeli gra w ogóle obsługuje dźwięk przestrzenny).


(Lukaszk 89) #3

Możliwe że Twoja zintegrowana nie obsługuje dźwięku 5.1.Słyszałem o takim manewrze.Mianowicie Panel sterowania->dźwięki i urządzenia audio->Opcje->Sterowniki zaawansowane->i powinno pod tym pierwszym suwakiem pokazać się 'zaawansowane', klikasz i możliwe że możesz ustawić na zintegrowanej wyjście na tył i na sobwoofer podpiąć pod mikrofon i słuchawki.Widziałem tak u kumpla.Ja mam starszą zint. i niestety takiej opcji nie mam.Nie wiem jak u Ciebie jest.Zobacz.Ostatecznie można poszukać jakichś sterowników do tej karty i zobaczyć czy obsłuży 5.1


(Lukaszk 89) #4

Kurka.O najprostszym rozwiązaniu zapomniałem #-o


(Czeresio2) #5

Działają tylko 1 i 2. Karta dźwiękowa obsługuje 5.1 (przynajmniej tak jest napisane w instrukcji). Mam słuchawki z systemem 5.1 na USB i po zainstalowaniu sterowników do nich działał ten cały 5.1. To co pisaliście o tych opcjach windowsowych wszystko mam tak ustawione


(Lukaszk 89) #6

A masz zainstalowany nowy DirectX(9.0c bodajże)??

Jeśli sprawdzasz na winampie to może nie być dźwięku we wszystkich bo zwyczjne mp3 to tylko dwukanałówki.


(Czeresio2) #7

może to kogoś olśni nie wiem ...


(Czeresio2) #8

nie moge podgłośnić właśnie 2 głośników rear i jednego center. Mam tego DirectX'a 9.0c


(Lukaszk 89) #9

To jest chyba to o czym ja mówiłem.zaznacz tą opcję i tak samo dla lewego i zobacz czy jest dźwięk,pogrzeb trochę w tych opcjach i w ustawieniach wtyczek(idących od sobwoofera).

A nie masz podobnej opcji przy głównej głośności?I czy próbowałeś różnych ustawień wtyczek?


(Czeresio2) #10

podlączyłęm wszystko zgodnie z instrukcją. Próbowałem chyba wszystkiego cały czas tylko te 2 grają ! może jakieś sterowniki ?


(Lukaszk 89) #11

Na to nie opowiedziałeś?

Poszukaj sterowników odpowiednich do Twojej karty.Najlepiej na stronie producenta(jeśli taka jest), no i wgrać najnowszą wersję.


(Czeresio2) #12

wgrałem niby najnowsze i to samo jest :confused: Jak ktoś znajdzie coś w necie na temat systemu 5.1 i karty dźwiękowej alc655 niech wali bo ja to słaby szukacz jestem :F


(Czeresio2) #13

w grach i filmach dvd to samo jest


(Czeresio2) #14

w tym że na karcie dźwiękowej mam 2 wyjścia liniowe i jedno na mikrofon. Nie mam wyjść na głośnik tylni ani subwoofer. To wyklucza możliwość posiadania głośników 5.1 ? W instrukcji płyty głównej napisane jest że można podlączyć głośniki 5.1


(Seba86mu) #15

Podłączenie głośników 5.1, to kwestia podłączenia trzech wtyczek (mini jack) w odpowiednie gniazda w karcie dźwiękowej.


(Lukaszk 89) #16

To już pisałem...

I to..

Tak jak pisze poprzednik to kwestia podłączenia(i ustawienia odpowiednich ustawień - urok zintegrowanej).

Nie napisałeś czy próbowałeś robić tak jak Ci mówiłem??


(pycia14) #17

Witam.

Ściągnij foobara http://dobreprogramy.pl/index.php?dz=2& ... 00+0.9.5.1

i file-> Preferences->Playback->DSP Manager i uruchomić wtyczkę "Convert Stereo to 4Chanels"

może zagra :mrgreen:


(Czeresio2) #18

pokombinowałem troche tak jak pisaliście... wyszło na to że wszystko w winampie działa na wszystkie głosniki. Gry czy dźwięki systemowe działają teraz na dwóch tylnich tylko :o Jutro pożycze od kumpla karte dźwiękową z wejściem na subufer tylne głośniki itp... Jak to pomoże to bede musiał zainwestować kolejne pieniążki ... :-x


(Czeresio2) #19

btw. wielkie dzięki za pomoc :slight_smile:


(Mariola121212) #20

u mnie to samo nie wiem czemu