Problem z dźwiękiem ASUS P5K SE


(Maly Lizus) #1

ASUS P5K SE

Mam zainstalowany driver:

.

Driver ten znajdował się na płycie CD w pudełku z motherboardem.

Lecz ten sterownik nic nie daje, w samym jego programie działa dźwięk.. poza nim nie. Nie wykrywa mi nawet żadnego sprzętu(wieża sony).

Co robić?

Pozdrawiam,

BoQ.


(1kalor) #2

zainstaluj service pack 2

jeśli masz XP


(Maly Lizus) #3

Mam XP SP2. Ale to, że sp2 nic nie zmienia, sp2 od razu z windą zainstalowane.^^


(Jag1661) #4

a co masz wybrane na wyjściu (panel Realteka > zakładka "Wejście/wyjscie audio" ) - tzn czy masz prawidłowo podpiętą wieżę (gniazdo oznaczone kolorem zielonym - "wyjście liniowe")

Czy wieżę przełączasz na tryb AUX (auxiliary - zewnętrzne źródło dźwięku)

czy w Windowsowskim panelu od dżwięku (PPM na ikonce głośniczka > "Właściwości" ) masz opis (nazwę w pierwszej zakładce) "Realtek HD Audio Output", w zakładkach " AUDIO" i "Głos" jako urządzenia domyślne wybrane urządzenia Realtek ? (odtwarzanie dźwięku i nagrywanie dźwięku).

Czy w zakładce "Głośność" > "Głośność urządzenia > "Zaawansowane" - nie masz postawionego "ptaszka" przy opisie "Wycisz" ("Wycisz wszystkie") ?


(Maly Lizus) #5

@JAg

1-tak.

2-nie łapię O_O.

3-którym panelu?oO

4-zonfggv2.th.jpg


(XMan) #6

Mało danych / nie znam płyty /.

Może to będzie pomocą :

Najnowsze sterowniki Realtek HD Audio R1.82 / mają już poprawkę kb888111 xpsp2 - instalacja niepotrzebna /.

http://www.sterowniki.net.pl/koment.php ... 75e929dbd0

W razie czego tu jest do pobrania poprawka kb888111

http://file4u.pl/download/556225/kb888111xpsp2.exe

Sterowniki Realtek do Intela.

http://www.sterowniki.net.pl/koment.php ... 2187e0f804

bezpośrednia strona

http://www.majorgeeks.com/Intel_Realtek ... d5838.html

Mój post / nie wszystko już aktualne - kb888111 /.

http://forum.dobreprogramy.pl/viewtopic ... 0e45d7d420


(Jag1661) #7

ze zrutu widać, że w systemie nie masz wybranego urządzenia odtwarzającego dźwięk - otwórz zakładkę "AUDIO" - w rozwijanych okienkach wybierz prz "Odtwarzaniu dźwięku" - jako urządzenie domyślne "Realtek HD Audio output" (rozwijasz "strzałką" i wybierasz)

w tej samej zakładce przy "Nagrywaniu dźwięku" w taki sam sposób wybierasz "Realtek HDA Primary input"

Sprawdzasz co masz w zakładce "Głos" - i ewentualnie postępując jak wyżej wybierasz w ten sam sposób urządzenia - na dole tej zakładki masz przycisk "Testuj" - możesz zrobić test.

ad 3. Wieżę, aby obsługiwała dźwięk dochodzący z zewnętrznego źródła, należy przełączyć (włączyć) jego obsługę - u mnie jest to nazwane jako wejśce "AUXILIARY" (AUX) - zewnętrzne - u Ciebie nie wiem, ale sprawdź w instrukcji lub w opisach przy przyciskach/pokrętłach


(Maly Lizus) #8

@JAg

zong2oe1.th.jpg

W reszcie takich rozwijanych menu jest tak samo-szare.

@XMan

Ściągam sterownik, ale nie sądzę, aby to coś poprawiło, skoro nawet nie wykrywa windows mi wieży.


(Jag1661) #9

Windows nie będzie wykrywał ci Wieży - nie ma informacji zwrotnej - zresztą poprzez gniazdo Line Out możesz podłączyć co chcesz :wink:

z nowego zrzutu wygląda na to, że nie zainstalowałeś jednak sterowników - wejdż >Panel Sterowania> System > zakładka Sprzęt > Menedżer urządzeń - i zobacz, czy nie masz żółtych lub czerwonych znaczków przy liście urządzeń.

Mogą być przy "Kontrolerach dźwięku, wideo i gier" lub linijka "inne urządzenia" (jako nierozpoznane lub wyłączone w tym profilu sprzętowym - choć raczej nierozpoznane).

Jeśli tak jest - usuń je (PPM > usuń) - zrestartuj system i instaluj sterowniki Realteka ponownie - radziłbym najpierw użyć oryginalnych - z płytki ze sterownikami od płyty głównej.


(Maly Lizus) #10

zonfg3wf4.jpg

Hmm...


(Seba86mu) #11

Pobierz i zainstaluj TEN STEROWNIK.


(Jag1661) #12

1.nadal masz jakiś błąd z nierozpoznanym sprzętem - rozwiń ten pasek - i sprawdź

  1. Realtek jest chyba jednak prawidłowo zainstalowany...dla pewności - dwuklik na linijkę z nim >sprawdź, czy w zakładce "włąściwości" znajdują się

cztery wpisy : Urządzenia audio; urządzenia i instrumenty midi,urządzenia miksujące i urządzenia wejścia liniowego - oraz czy po rozwinięciu ich wszędzie masz "Realtek High Definition Audio"

Sprawdź też, czy w "dodaj lub usuń programy" masz poprawkę "High Definition Audio Driver Package" - KB888111"

jeśli jej nie masz - to znajdziesz tu:

http://findfiles.com/list.php?db...ring=KB888111+

http://hydrogenaudio.org/forums/...e=post&id=2389

http://drivers.softpedia.com/get/Oth...B8881111.shtml

i najpierw ją zainstaluj a później sterowniki do Realteka (oczywiście wcześniej odinstaluj istniejące)


(Maly Lizus) #13

@JAg

Udało się, bardzo Ci dziękuję.

Pozdrawiam,

BoQ.


(Jag1661) #14

nie ma sprawy :slight_smile: