Problem z dźwiękiem ! HELP ! EDIT


(Zgryza) #1

Sprawa jest taka, tnie mi się dźwięk (pojawia się z opóżnieniem) w Windowsie, chodzi o dżwięk przeglądania folderów czy też dżwięki z GG, Tlen ! Nie wiem czy to jest spowodowane zainstalowaniem systemu SP2, lub też zakupem nowego dysku, napewno nie jest to spowodowane sterownikami, awaria głośników bo sprawdzałem ! POMOCY !

wpadłem na trop !

problem znika, jeżeli odpalony jest film i odpala sie automatycznie ta zielona strzałka DirectVobSub

może to jakoś wrzucić w autostart !?

na dodatek film musi byc w odtwarzaniu lub pauza, bo jak jest STOP to znów jest problem :confused:

jeszze jedno info, jeżeli jest odpalony winamp i leci piosenka albo pauza to nie ma tych przycinek etc

w czym może byc problem ?

Złączono Posta : 23.09.2005 (Pią) 23:49

Czyli podsumując, dżwięk przeglądania folderów, tlenu, nie tnie się gdy odpalony jest film lub mp3 ! w czym może tkwić problem ? jakieś kodeki ?


(Blood King) #2

Spróbuj przeinstalować kodeki od dźwięku i od filmów. Zainstaluj jakąś nową paczke dodeków z http://www.divx.pl


(Zgryza) #3

jakieś konkretne nazwy tych kodeków ? bo próbowałem już z paroma 8)


(Blood King) #4

Jeżeli próbowałeś kilka paków z tamtąd to zobacz tego paka

http://alfa.icis.pcz.pl/~subedit/polish … ack_pl.exe


(123448) #5

chodzi ci o kodeki do filmów czy do jakieś innej specjalizacji :p?

zakrzyj tu :arrow: http://forum.dobreprogramy.pl/viewtopic … 671#332671


(Zgryza) #6

potrzebuje kodeków, które spowodują, że nie będzie przycinać (opóżniać mi się dżwięk przeglądania folderów) i Tlenu, GG


(Duch) #7

ja bym zaczał od reinstalki sterownika dźwięku!


(Zgryza) #8

Problem rozwiązany, spowodowany był sterownikiem dźwięku Windowsowskiego, mianowicie wcześniej próbowałem odinstalować sterownik, ale automatycznie instalował go Windows. Jednak udało mi się go zainstalować i wszystko gra

Temat do zamknięcia 8)