Problem z dźwiękiem karta zintegrowana z asusem p4p800se


(Grzesiek1) #1

Problem z dźwiękiem karta zintegrowana z asusem p4p800se

Dźwiękówka to SoundMAX nie moge nic ustaiwć po wejści w panel sterowania we właściwości dźwięku i urządzeń audio nic tam nie moge wybrać ani zmienić.

NIe mam w ogóle dźwięku w kompie prubowałęm przeinstalowac sterowniki od chipsetu dźwiękówki i sie instalują i jest to samo niby wszystko ok ale nie moge wybrac domyślnego urządzenia audoio.

Gdy wchodze w te włściwości pisze że brak urządzeń audio co jest nie prawdą bo są i to na dodatek poprawnie zainstalowane.

Sprawdzałem na innym windowsie i chodzi ok czemu na tym nie moge tego ustaiwć????


(W32 Sasser) #2

A skąd instalowałeś sterowniki? Może sterowniki są niewłaściwe?

Spróbuj zainstalować te sterowniki: SoundMAX Audio Driver version 5.12.01.3630 WHQL driver


(Grzesiek1) #3

Na 100% są właściwe instaluje te co zawsze od płyty głównej i potem od dźwięku.

Sterowniki teo otrzymałem wraz z komputerem i działały.

A tak w ogóle to chyba pisałem że rejstr przełożyłem i działało a teraz kiedy włożyłem ten stary dalej nie działą a sterowniki zawsze instaluje te same

(200-post)


(W32 Sasser) #4

Nie rozumiem co zrobiłeś z tym rejestrem? Przełożyłeś rejestr i działało a teraz włożyłeś ten stary i nie działa. Jak można "przełożyć" rejestr :o

Napisz dokładnie, bo tego nie kumam :roll:


(Grzesiek1) #5

Mniejsza z tym pomińmy to miałęm na myśli że jak bym formata zrobił i odnowa zainstalował windows xp to by działąło

Złączono Posta : 20.04.2006 (Czw) 17:31

A tak w ogóle to rejestr da sie przełożyć

Złączono Posta : 20.04.2006 (Czw) 21:09

Grzebiąc w rejestrze stwierdziłęm żę błąd jest w którymś podkluczu w HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\

i dodam tylko jeszcze ze to nie w jednym kluczu.