Problem z dzwiękiem(mikrofon)


(Olejsp2) #1

Witam wszystkich mam bardzo irytujacy mnie problem już kiedyś taki miałem ,ale nie potrafie już teraz sobie z nim poradzić. :frowning:

Więc tak, jak rozmawiam z kims przez internet np.skype to jest taki problem !!

Osoba słyszy dokładnie muzyke ,którą puszczam jak pisze na klawce czy coś mówi ,że słyszy siebie itp. ,ale mojego głosu nie słyszy :frowning:

sprawdzałem sam sie recordować i sie zgadza może siebie usłysze ,ale to na max sluchawkach i bardzo minimalnie i jestem taki bardzo przytłumiony :frowning:

Proszę o pomoc !!

-- Dodane 08.05.2011 (N) 11:59 --

a i jeszcze podczas konwersacji skype wyświetla ,że mikrofon jest bardzo cicho, głosniki sa bardzo głośno oraz ,że są duże hałasy tła coś w tym rodzaju :?

-- Dodane 08.05.2011 (N) 12:05 --

mikrofon jest sprawny !!


(Bogdan Grzegorzewski) #2

Wejdź w panel sterowania,odszukaj "menadżer Realtek" wybierz >środowisko< i zaznacz >brak< .Może pomóc,lub wybierz funkcję mikrofon i odznacz funkcje usuwanie akustycznego echa<.


(Olejsp2) #3

juz wcześniej tak miałem środowisko zawsze na brak a z mikrofonem wszystko mam odznaczone :cry:

-- Dodane 08.05.2011 (N) 13:16 --

coś teraz wymyśliłem ,ale dalej jest okropnie bo mam tak ustawilem sobie w tym glosniczku "front pink in" zaawansowane i ustawilem 1 mic boost coś takiego i slychac mnie teraz nawet wyraźnie ,ale wystarczy ,że włącze muzyke,film z yb,gre itp to juz mnie nei słychać tylko dzwięki z PC :frowning: przy muzyce to mnei słychać aż do 4 % głośności poprostu coś nie realnego :cry:

naprawde prosze o jakąs pomoc [-o<

-- Dodane 08.05.2011 (N) 13:19 --

jak co to korzystam z tego

http://drivers.softpedia.com/get/SOUND- ... R167.shtml

-- Dodane 08.05.2011 (N) 13:33 --

dodaje link z nagranym siebie oraz muzyka za pomocą rejestratora !

Sami usłyszcie ,że to jest nienormalne :expressionless:

-- Dodane 08.05.2011 (N) 13:50 --

http://www.youtube.com/watch?v=B2CTr9ou ... re=related

chyba to juz zrobilem :D:D:D:D !!


(XMan) #4

Jeżeli tj. karta dźwiękowa Realtek HD to sprawdź ustawienia :

cichy-mikrofon-t401860.html