Problem z dźwiękiem po reinstalacji systemu


(Popsonator1) #1

Witajcie . Instalowałem od nowa swojego Windowsa i po reinstalacji okazało się , że nie mam dźwięku . Do puki nie był mi potrzebny to nie próbowałem tego zrobić , a teraz muszę . A więc tak :

W panelu sterowania mam "brak urządzeń audio" .

1 W menadżerze nie ma żadnych wykrzykników itp. ( wcześniej były , ale jeszcze raz od nowa instalowałem wszystko i już nie ma , bez reinstalacji jakiekolwiek sterowniki dźwięku nic nie pomagały . Teraz coś się ruszyło bo w prawym dolnym rogu mam już Menadżer Realtek Hd audio ; ).

http://imageshack.us/photo/my-images/85 ... uuzjy.png/

2 Czytałem w necie , że ktoś też miał taki problem , a wynikało to ze złego ustawienia czegoś tam w BIOSIE .

http://forumkomputerowe.pl/topic/18457- ... z-bios-em/

Wszelkie informacje dotyczące komputera są tutaj , chyba . xD


(system) #2

Prawidłowe sterowniki tutaj: http://download.gigabyte.eu/FileList/Dr ... azalia.exe

Rozpakuj archiwum 7Z i instaluj z ikony "ISetup.exe". Po zainstalowaniu, podczas restartu wejdź do BIOSu > pozycja Integrated Peripherals > Azalia Codec i sprawdź, czy jest Auto. Jeśli tak, to OK.


(Popsonator1) #3

Niestety nic to nie dało . ( Było na auto )


(Agatonster) #4

Popsonator ,

Proszę poprawić pisownię w tytule tematu. W celu dokonania zaleconej korekty proszę skorzystać z przycisku Edytuj przy poście otwierającym temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(XMan) #5

Zainstaluj Microsoft UAA

Instalacja jest niewidoczna, wyszukaj plik ASetup , zainstaluj, poczekaj pół minuty, uruchom ponownie komputer.

instalacja - kliknij aby powiększyć:

asetup.th.jpg

Możesz jeszcze zainstalować te sterowniki audio do swojej karty dźwiękowej Realtek ALC888 :

http://www.dobreprogramy.pl/Realtek-Hig ... 21164.html

Pobierz program:

dla Windows XP.

Jeżeli będziesz je sprawdzać to poprzednie wcześniej odinstaluj...

Masz kodeki np. K-Lite Mega Codec Pack ?