Problem z dzwiękiem przez S/PDIF na PLAZMA LG


(Wkkowalczyk) #1

Witam serdecznie jestem tu nowy więc proszę o wyrozumiałość mam płyę gigabyte ga-m56s-s3 wszystko działa ok lecz kiedy chcę podpiąć kompa pod telewizor, pojawia się problem z dźwiękiem (brak) nadmieniam że podłączam dżwięk za pomoca kabla S/PDIF na płycie głównej obraz za pomocą kabla DVI do kompa i HDMI do telewizora


(Mad Duck) #2

Jaką masz kartę graficzną? Dźwięk powinien iść kablem HDMI, podpinanie S/PDIFa pod TV jest (powinno być) niepotrzebne. Musisz przestawić urządzenie odtwarzające dźwięk z Twojej karty dźwiękowej na HDMI bądź Cyfrowe (digital) - to już musisz sprawdzić u siebie w ustawieniach audio.


(Wkkowalczyk) #3

więc katę grafiki mam G Fofce 8800 GTS Palit wiem że powinien iść przez HDMI ale nie idzie dlatego szukam innych rozwiązań :frowning:


#4

kris131974 , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(Mad Duck) #5

Twoja karta ma wyjście HDMI czy lecisz przez przejściówkę z DVI? Znajomy w 8600 musiał podpiąć dodatkowy kabelek S/PDIF płyta głowna->karta graficzna i dopiero dźwięk leciał po HDMI (po przestawieniu wyjścia audio). Możliwe, że Twoja karta też wymaga takiego połączenia.

Edit. Wujek google mówi, że Twoja karta potrzebuje takiego kabla. Wygląda to przykładowo tak: http://www.legitreviews.com/images/revi ... _spdif.jpg Musisz znaleźć w instrukcji do płyty głównej gdzie ma odpowiednie gniazdo, a potem je spiąć. Po wpisaniu w google "8800gts hdmi" albo "8800gts spdif" znajdziesz sporo ludzi z problemem takim jak Twój. Rozwiązania też znajdziesz :wink: