Problem z dźwiękiem, przycinanie


(Bakosan666) #1

witam, zacznę może tak:

postanowiłem przeczyścić bebechy mojego peceta, zdjąłem także radiator z procesora i wymieniłem pastę termoprzewodzącą bo stara wyschła na proch. Po tym wszystkim uruchomiłem komputer, przywitał mnie blue screenem, zresetował się i uruchomił ponownie. Od tej pory słyszę dziwne trzaski i przycięcia podczas odtwarzania muzyki, np. gdy otwieram nowy folder, przeglądam internet, gram, komputer wtedy spowalnia na chwilkę. postanowiłem reinstalować system i nadal to samo np. jak słucham muzyki i powiększam jakieś zdjęcie komputer spowalnia a muzyka brzmi wtedy jakby wciągało taśmę w magnetofonie. Blue screen wyskakuje też, za każdym pierwszym uruchomieniem komputera a potem już nie np. mogę bez problemu uruchomić system ponownie. Proszę o pomoc, nie wiem już co robić, temperatury mam w normie nic nie wykazuje jakichś błędów.

mój sprzęt: procesor Pentium dual core E5300 2600 MHz, płyta główna Gigabyte GA-G31M-ES2L v2, grafika GeForce GT 430, dysk SAMSUNG HD503HI 500 GB, system Windows 7 Ultimate x64

P.S. nie wiem czy piszę we właściwym dziale, nigdy nie udzielałem się na forach.


(Qba Lukaszczyk) #2

Pamięć potraktuj memtestem.


(Bakosan666) #3

zrobiłem memtest, brak błędów


(Lewanxd) #4

Taśma do dysku sprawna? Jaki BSOD?


(Bakosan666) #5

taśma sprawna, dysk sprawdzałem, a ten BSOD to nie wiem, wyskakuje na sekunde przy każdym pierwszym uruchomieniu windowsa, po czym komp sie resetuje i "odzyskuje sprawność" podałbym jaki to błąd ale nie wiem gdzie szukać o nim informacji w systemie.

Co najdziwniejsze ten błąd wyskakuje także po reinstalacji windowsa.


(Lewanxd) #6

Podaj kod błędu (w postaci 0x00...).

Jak temperatury? W normie?


(falcon89) #7

Szukanie przyczyny BSOD-a


(Bakosan666) #8

0x00000116

temperatury niby ok

a to cały opis

==================================================

Dump File : 011413-18751-01.dmp

Crash Time : 2013-01-14 12:09:00

Bug Check String :

Bug Check Code : 0x00000116

Parameter 1 : fffffa80`05814010

Parameter 2 : fffff880`07378404

Parameter 3 : 00000000`00000000

Parameter 4 : 00000000`00000002

Caused By Driver : dxgkrnl.sys

Caused By Address : dxgkrnl.sys+5d000

File Description :

Product Name :

Company :

File Version :

Processor : x64

Crash Address : ntoskrnl.exe+7efc0

Stack Address 1 :

Stack Address 2 :

Stack Address 3 :

Computer Name :

Full Path : C:\Windows\Minidump\011413-18751-01.dmp

Processors Count : 2

Major Version : 15

Minor Version : 7601

Dump File Size : 426 944

==================================================


(falcon89) #9

Spróbuj zainstalować starsze sterowniki do karty graficznej. Odinstaluj sterowniki, wyczyść pozostałości za pomocą http://www.dobreprogramy.pl/Driver-Swee ... 33842.html Jeśli masz najnowsze sterowniki to pobierz i zainstaluj starsze (jeśli masz poprzednią wersję sterownika to zainstaluj najnowsze).


(Bakosan666) #10

Wyżej wkleiłem to samo co jest w tym okienku.

ściągam starsze sterowniki, jak rozumiem najpierw mam odinstalować obecne?


(falcon89) #11

Tak i wyczyść pozostałości po sterownikach za pomocą http://www.dobreprogramy.pl/Driver-Swee ... 33842.html


(Bakosan666) #12

zrobiłem wszystko tak jak napisałeś, komputer dalej muli, a na dodatek windows ma teraz problem z moja grafiką, menadżer urządzeń wypluł mi coś takiego "System Windows zatrzymał to urządzenie z powodu zaraportowanych problemów. (Kod 43)"

restartowałem system i grafika działa, ale mój problem pozostał