Problem z dźwiękiem Realtek AC'97


(Bloodlex) #1

Witam,

Mam nadzieję, że wybrałem odpowiedni dział do zadania tego pytania.

Mam problem z dźwiękiem w Windows Vista (64bitowa Home Premium). Zainstalowałem odpowiednie sterowniki ściągnięte ze oficjalnej strony Realtek. Pomimo, że instalacja odbyła się prawidłowo, nadal nie mam dźwięku.

Moja karta dźwiękowa to zintegrowany AC'97 Realtek, płyta główna to Gigabyte GA-8l915P-D

Proszę o podanie, w miarę możliwości, jakiegoś rozwiązania bo myślę już nad tym blisko trzy godziny.

Przed instalacją Visty w XP nie było żadnych problemów z dźwiękiem.


(matfeusz) #2

a menadżerze urządzeń pokazuje Ci wykrzyknik koło karty muzycznej?


(Bloodlex) #3

Nie ma wykrzyknika, wydaje się być dobrze zainstalowane, a jednak głosu nie ma.

EDIT: Już wszystko w porządku, doszedłem z kolegą


(matfeusz) #4

to albo masz złe sterowniki zainstalowane albo masz wyciszone w ustawieniach...


(Nukem126p) #5

To napisz co było przyczyną, będzie dla potomnych !


(Sonorone) #6

Bloodex mozesz sie podzielic ze mna w jaki sposob pokonałes ten problem z realtekiem ? Mam dokładnie to samo

edit:

przemaglowałem przerozne tematy na tym forum, sprawdzilem kilka roznych sterownikow - instalowalem je, odinstalowywalem każdy pokolei zeby nie robic syfu. uzylem windows update - nie znalazlo nic pod realtek ac97. przy kolejnej altenatywie - automatycznym wyszukiwaniu stera w necie - znalazl soft pod tego realteka i teraz teoretycznie powinno wszystko działać, ale nadal wszystko ustawione dobrze, lecz w praktyce inaczej. dzwieku dalej nie mam.

moja plyta glowna to gigabyte ga-k8n-sli. dzwiekowki uzywam tej zintegrowanej. czy ktos z was posiada ten sam sprzet i moze mi cos doradzic na moj problem ?


(Dawiddd55) #7

Z tą kartą i sterownikami to są same problemy. Ja taki dźwięk na płycie Asusa i po wgraniu już kolejnej najnowszej wersji pobranej ze strony producenta dalej nie mam dźwięku 4 kanałowego.


(Kriss Hietala) #8

ja mam plyte asrockami mam dzwiek realteka ale ttroche wyzszy model, bo Realtek 7.1HD audio i nie ma problemów, tzn był problem z jakością ale posprawdzalme stery z płytki potem stery z windy i na końcu stery z netu...i któreś okazały się najlepsze :wink: