Problem z dźwiękiem, słychać pykanie (wirus) Pomocy


(Ps1511) #1

Witam,

 

Od trzech dni mam problem z dźwiękiem na komputerze, zrobiłem format dysku i problem nadal występuje.

Co gorsze ciągle coś pyka (pyk pyk pyk) z głośników komputera chociaż dźwięk nie jest rejestrowany. Aby przestał pykać muszę

odinstalować sterowniki dźwięku. Dodam, że z początku pykanie włączało się tylko przy starcie systemu wtedy gdy były wydawane odgłosy włączania komputera czy też przy próbie włączenia filmu na youtube.

 

Dodam też, że w menadżerze urządzeń mam tzw. "inne urządzenie do, którego nie mogę zainstalować sterowników, występuje tam błąd o kodzie 28

 

poniżej podaje logi:

 

OTL:

http://www.wklej.org/id/1330620/

 

Extras:

http://www.wklej.org/id/1330624/

 

Skan Malwarebytes:

Wykrył już dwie infekcje ale ciągle skanuje. Wrzucę później

 

 

 


(Lewanxd) #2

Czy na wskaźniku

 

GVL0Gxb.png

 

rusza się zielony paseczek sygnalizujący jakieś wydawane dźwięki pod systemem? Być może jest jakieś zwarcie a po odinstalowaniu sterowników karta się wyłącza w ogóle. Nie znam się na OTL'u to nawet nie podejmuję próby pomocy z logami.


(Ps1511) #3

tak rusza ale dźwięku brak ale za to jest irytujące pykanie, jak usunę sterowniki w menadżerze to i np otwieram youtube to brak dźwięku oraz pykania.


(Lewanxd) #4

Dla mnie to wygląda na uszkodzenie karty dźwiękowej, spróbuj jeszcze resetu BIOS'u zworką


(Ps1511) #5

Oj, takie coś to już nie będzie leżeć w moim geście. Mam laptopa na gwarancji więc ją wykorzystam. Trudno jeśli nikt więcej mi nie pomoże to serwis. 


(JNJN) #6

Daj screen z menadżera urządzeń z rozwiniętą gałęzią kontrolery dźwięku....

 

Screen z Dźwięki i zakładka odtwarzanie.

 

Na słuchawkach sprawdzałeś?


(Ps1511) #7

Słuchawki również nie działają, oto dwa screeny o które prosiłeś

post-257381-0-86081300-1397377561_thumb.

post-257381-0-77966200-1397377563_thumb.


(JNJN) #8

W/g systemu OK.

 

Możliwe,że karta jest uszkodzona.

 

Serwis jak masz gwarancję.