Problem z dźwiekiem, sterowniki są głosu brak


(Krisgce) #1

Witam miałem problem z komputerem, czarne tło i cisza winna okazała się płyta główna, wsadziłem starą płyte asusa a7s8x-mx. Zrobiłem format i w managerze sprzętu były 3 "?" dwie do grafiki i jedna audio, zainstalowałem stery z karty graficznej i został tylko dźwięk, a że nie mam do tej płyty sterowników ściągnąłem ze strony asusa, zainstalowałem i brak dźwięku, włączę muzykę to na programach leci widać pasek się przesuwa wszystko normalnie tylko z głośników nie leci głos, a są dobre bo sprawdzałem też inne. Gdy wsadzę wtyczkę tak do połowy to głośniki trzeszczą, gdy z głośnie to bardziej trzeszczą lecz gdy wsadzę do końca wejścia to cisza. Dodatkowo sprawdziłem mikrofon, też nie działa, czy ta zintegrowana karta dźwiękowa mogła paść? W biosie może jest wyłączoną? ale wtedy by jej system chyba nie wykrywał?

Zainstalowałem te stery audio: http://support.asus.com/download.aspx?S ... 5QWT68gbtY

beztytuuhog.jpg


(Barteek 967) #2

Sprawdź czy prawidłowo podłączyłeś głośniki, sprawdź też czy jest dźwięk na słuchawkach z panelu przedniego obudowy (jeżeli takowy posiadasz i podłączyłeś).


(Krisgce) #3

Podłączałem parę zestawów głośników i nic, bezpośrednio i przez klawiaturę gdzie mogę słuchawki podłączyć i również nic, w biosie sprawdzałem jest włączona.


(Soninja11) #4

Daj ustawienia zoptymalizowane w biosie. Spróbuj zreinstalować sterowniki do Twojej karty dźwiękowej.


(Krisgce) #5

Bios nie pomógł, usunąłem stery znalazłem płytę z płyty głównej wszystko zainstalowałem i nadal nic, normalnie zawsze głośniki trochę skrzypiały jak dało się na full przy wyłączonej muzyce, a teraz nic cisza jakby w ogóle nie były podłączone. Na stronach, programach wszędzie leci muzyka, a jej nie słychać :confused:

-- Dodane 22.07.2011 (Pt) 7:52 --

Problem rozwiązany! wystarczyło wsadzić zworki na płycie głównej na 1 i 3 rząd od dołu pinów na 5 możliwych, u mnie nie było ich w ogóle.