Problem z dźwiękiem - trzaski w filmach na Youtobe i w grach


(Chrysiridia Riphearia) #1

Witam

Od kilku dni mam dziwny problem z dźwiękiem na komputerze w Win XP i nie umiem go samemu rozwiązać. Objawy są następujące:

1) Podczas oglądania filmów przez przeglądarkę (np na stronie Youtube) pojawiają się głośne i częste trzaski nałożone na oryginalny dźwięk.

Co ciekawe, jeżeli taki film pobiorę i odtwarzam z dysku, problemy całkowicie znikają - dźwięk znów jest czysty.

2) Silne trzaski występują również podczas gier (normalnych na dysku, nie 'przeglądarkowych') które do tej pory działały normalnie.

3) Znacznie rzadziej problemy pojawiają się podczas odtwarzania muzyki, ale również są obecne.

4) Trzaski nie występują przy oglądaniu filmów z dysku.

5) Nie ma problemu z punktów 2 i 3 podczas korzystania z Windows 7 na innej partycji tego samego komputera, więc nie może to być wina sprzętu bo wtedy nie działałby zawsze.

Jako środki zaradcze próbowałem odinstalować SoundMAXa, Adobe Flash Playera i wszystkie sterowniki dźwięku, następnie pobrałem nowe i zainstalowałem ponownie - bez rezultatu. Nie wiem co jeszcze mógłbym zrobić, nie znam się na tym za bardzo, a formatowania całego dysku i utraty wszystkich danych chciałbym uniknąć za wszelką cenę - to ostateczna, najostatniejsza, ostateczność.

Model mojej płyty głównej ze zintegrowaną kartą dźwięku to Asus P5Q-E.

Na poprawnym działaniu XP bardzo mi zależy, wszystkie moje gry są pod nim zainstalowane, a na Win 7 nie mam nawet internetu, bo mój modem nie posiada jeszcze sterowników pod ten system (alternatywne płacenie za takiego sobie Liveboxa mnie jakoś nie przekonuje).

Proszę więc o pomoc, mi skończyły się pomysły, lub nie wystarcza wiedzy co zrobić żeby problem naprawić.


(smoq5) #2

Czy po odinstalowaniu sterowników czyściłeś Drive Cleanerem?

Czy próbowałeś przeinstalować kodeki?


(Chrysiridia Riphearia) #3

Żadnego z powyższych nie próbowałem. O Driver Cleanerze pierwszy raz słyszę (mówiłem że się nie znam), ale właśnie go pobieram, zobaczę co to da. Mam najpierw odinstalować wszystko co się da i wtedy odpalić ten program, czy on sam wyczyści mi zainstalowane sterowniki?

Edit: Czytam właśnie opis do programu i podobno on jest do usuwania resztek po sterownikach od karty grafiki, nie dźwięku. Na pewno powinienem go użyć?

Edit 2: skasowałem wszystkie sterowniki i paczki kodeków jakie tylko były, wyczyściłem resztę Driver Cleanerem, restart i pobieranie od nowa. Przez długi czas nie miałem dźwięku w ogóle, bo brakowało jakiegoś kontrolera: "Wymagany sterownik magistrali HD audio nie został znaleziony", ale z tym się uporałem właśnie. Natomiast 'trzaski' w filmikach z netu jak były tak są, przy czym teraz dodatkowo są także sporadycznie w filmach oglądanych z dysku.

Jakiś pomysł co to może być? Czy to mógłby powodować jakiś wirus? Jeżeli to jednak jest konflikt sterowników, czy czegoś, to czy można gdzieś znaleźć raport o tym- po prostu jakoś to sprawdzić?


(smoq5) #4

Przyczyn może być jeszcze dużo. Po pierwsze poproszę o to abyś podał pełną konfigurację swojego komputera wraz z mocą i producentem zasilacza. Z jakiej karty sieciowej korzystasz? Czy gdy np. internet jest odłączony problem występuje? Możesz również spróbować wyłączyć mikrofon w menadżerze audio. Czy komputer jest uziemiony?


(Chrysiridia Riphearia) #5

Pełna konfiguracja jest taka:

płyta Asus P5Q-E

procesor C2D E7400 3,2GHz + Scythe Ninja 2

karta Radeon HD 4890

ram 2x 1GB DDR2 667 Vdata i Blitz

Zasilacz Ocz ModXtreme pro 500W

dyski 2x 250 GB Samsunga

Problem występuje w grach także gdy internet jest odłączony, ale trochę gorzej jest gdy w tym samym czasie mam otwartych wiele stron (i buforują mi się filmiki na Youtube) lub pobierają się pliki przez P2P z pełną prędkością łącza. Jednak nawet z odłączonym internetem nie jest dobrze.

Wyłączanie mikrofonu, zmiana ustawień i schematów dźwięku - to wszystko robiłem jeszcze zanim skończyły mi się pomysły i napisałem temat na forum.

Nie bardzo orientuję się co masz na myśli pisząc o uziemieniu? W każdej listwie zasilającej i kontakcie jest taki środkowy metalowy trzpień i to on chyba odprowadza ładunki?

Nie wiem czy to ma znaczenie, ale od jakiegoś czasu bardzo zamula mi dysk twardy, długo się wczytuje Windows podczas włączania komputera, bardzo długo ładują się save'y w grach, mam go już kilka lat i obawiam się że zaczyna umierać śmiercią naturalną. Ale Win 7 mam na innej partycji tego samego dysku, a tam dźwięk działa...