Problem z dźwiękiem w laptopie asus Z92M


(Tygrysek Grzegorz) #1

Witam!

Mam problem z wyzej wymienionym modelem laptopa.Mial orginalnie viste ale po reinstalce na xp niemoge dodac dzwieku.Vista zostala usunieta konkretnie bo dysk zostal wyczyszczony jakims dosowskim programem do czyszczenia dyskow i postawiony xp.Kombinowalem juz wszystkiego co wiem zeby cos z nim zrobic zeby mial dzwiek i nic.Moze ktos mial juz taki przypadek?Dobrnalem juz do momentu ze widzi karte/zintegrowana/realtek.Przed wylaczeniem kompa pokazuje mi sie komunikat zebym zakonczyl dzialanie procesu rthdcpl.exe a zaraz po wlaczeniu wyskakuje komunikat ze brakuje mu pliku PROPSYS.dll.Jezeli ktos cos wie niech pisze.

Dzieki


(Monczkin) #2

yuri84 przeczytaj punkt 2.14 regulaminu i popraw temat.


(Tygrysek Grzegorz) #3

Temat poprawiony.Czekam na pomoc od Modow lub userow.Problem wydaje sie blachy ale uwierzcie stracilem 2 dni zeby mial dzwiek..mam urzadzenie w menadżer urzadzen z wykrzyknikiem przeinstalowalem juz chyba wszystkie stery jakie znalazlem wlaczajac orginalne ze strony asusa..w czym moze byc problem?


(Juniorek) #4

instalowałeś najpierw stery do chipsetu:?

instalowaleś poprawkę dla XP odnośnie Microsoft UAA :?

czy jeszcze jakieś inne urządzenie ma ! :?


(Tygrysek Grzegorz) #5

Instalowalem High definition audio,jakis dodatek tez,directx najnowszy jaki znalazlem.UAA ze strony producenta nie dziala.Co do chipsetu nie..na stronce producenta jest tylko vista a nie mam pojecia co za chipset ma..moj program diagnostyczny pokazuje nieznane.Wszystkie urzadzenia ma zainstalowane oprocz kontrolera sieci.


(Juniorek) #6

ściągnij sobie intel inf update i wtedy spr zainstalować UAA, bo inaczej ci niepójdzie;}

może to być inf nawet z innej nowszej serii :slight_smile:

jeżeli w kartach sieciowych masz kartę lan to pewnie niedziała ci wireless

spr ściągnąć stery ze strony asus`a :slight_smile:


(Loczek__16) #7

A może poprostu nie ma do tego sterów,ja tez tak miałem za swoim laptopem tylko że ja mam HP,sterów pod Xp nie było-jest to taka zmowa między prducentami nowych kompów z producentem Visty-bo wniej sa tylko stery do tego.


(tores1977) #8

sa tylko trzeba poszukać

skoro ten model był z xp kiedyś to niema bata

Wiedziałem ze są :mrgreen: klik


(Juniorek) #9

tak są, ale stare i nie wszystkie;) np do chipsetu intela nie ma pod XP, ale to żaden problem, bo można ściągnąć z innej serii i też będzie :smiley:


(19 08 75) #10

Czy udało się w końcu koledze wygrać z tą kartą muzyczną? Bo mam taki sam problem i nic nie potrafię poradzić.

Pozdrawiam


(Kamilstawik) #11

:slight_smile: witam jestem posiadaczem wlasnie takiego asuska co milczy na windkach xp :confused:

aby przemuwil tez sie na poczatku meczylem ale jak sie pomysli to w 1 godzine sciagniesz wszyskie potrzebne stery.

1.wgrywamy infupgrade i mamy....... cisze

2.szczerze nie wiem czemu ale po wgraniu uaa mamy ..... uaa milczenia

podreslam jak zgadne nie masz jeszcze wgranej nawet wifi i lanu do konca pewnie

  1. pozniej wgraj sobie to urzadzenie nawet recznie PCI\VEN_10DE&DEV_0264&SUBSYS_13671043&REV_A3\3&267A616A&0&51

  2. wgraj stery z nvida bo juz sa na stonce

  3. po wgraniu wifi wylacz ja w biosie(zalezy od versi biosu naprawde nie wiem ale bezprzewowka blokuje poprawne wykrycie)

  4. wkoncu stery od magistrali HD (pierwszy modem)

  5. i wkoncu stery do dzwiekowki i restrcik i mozna sie cieszyc z dzwieku plynacego z glosnikow.

ps pod xp do tej pory nie wiem jak wgrac mic wogule go nie widzi :confused: