Problem z dźwiękiem w wybranych programach


(Kobylarz G) #1

Witam,

Problem wydaję mi się dziwny i nie wiem skąd się wziął, a mianowicie używając głośników(wbudowane, notebook) nie ma żadnego kłopotu. Wszystkie dźwięki są dobrej jakości. Kłopoty zaczynają się gdy podłączam słuchawki. Dźwięk np. z neta(np. youtube) jest beznadziejny, nie da się słuchać, jakiś niby szum. Podobnie jest z muzyką odtwarzaną w Media Playerze czy np. Screamer Radio. Normalnie pomyślałbym, że mam problem ze słuchawkami albo coś z gniazdem jest nie tak, ale w Winampie 2,95 wszystko działa i jest ok.

Proszę o radę, bo problem naprawdę jest uciążliwy.

Dlaczego dźwięk z Media Playera i innych programów jest nie do słuchania, a w Winampie działa normalnie? Problem istnieje tylko w momencie podłączenia słuchawek.

Pozdrawiam


(dark__jedi) #2

Nie podałeś modelu laptopa, ale spróbuj odinstalować stare i zainstalować nowsze sterowniki dźwięku.

A co się dzieje, jak uruchomisz (wyłączony) komputer w którym słuchawki są już włożone. Czy po wyjęciu słuchawek i powrotu na głośniki dźwięk staje się znów normalny?


(Kobylarz G) #3

ASUS z serii K52J

Kontroler: Conexant CX20671 SmartAudio HD

Wersja: 4.98.18.65

Problem pojawił się 3 dni temu. Po prostu uruchomiłem rano komputer i nie działało właściwie.

Tak, po wyjęciu słuchawek dźwięk jest normalny.


(dark__jedi) #4

Wygląda trochę na wtyczkę, trochę na sterownik.

Nie odpowiedziałeś na pytania. Czy jak masz podłączone słuchawki i uruchomisz komputer też to się pojawia.

Usuwanie sterowników w trybie awaryjnym.


(Kobylarz G) #5

Tak, sytuacja się nie zmienia.

Możliwe, by wina była po stronie Media Playera? Jakby nie patrzeć używając Winampa tego problemu nie ma, ale nie wiem jaka jest między nimi różnica.