Problem z dzwiekiem


(Brodek1331) #1

Witam

mam taki oto problem gdy staram sie odtworzyc cos w winampie

bladuj5.th.pngthpix.gif


(Cosik Ktosik) #2

Brak jest zapewne sterowników do karty dźwiękowej.

Uruchom Everesta Ultimate. Z sekcji Komputer->Podsumowanie, spisz:

  • Nazwa płyty głównej

  • Mikroukład płyty głównej

  • Multimedia


(Brodek1331) #3

juz scigam za kilk minut napisze

Karta dźwiękowa Realtek ALC883 @ Intel 82801GB ICH7 - High Definition Audio Controller [A-1]

Nazwa płyty głównej Asus P5GC-VM Pro (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Video, Gigabit LAN)

Mikroukład płyty głównej Intel Lakeport-G i945GC

Z gory dzieki za pomoc :smiley:

Post 2

Karta dźwiękowa Realtek ALC883 @ Intel 82801GB ICH7 - High Definition Audio Controller [A-1]

Nazwa płyty głównej Asus P5GC-VM Pro (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Video, Gigabit LAN)

Mikroukład płyty głównej Intel Lakeport-G i945GC

Z gory dzieki za pomoc


(Cosik Ktosik) #4

Wejdź na tą stronę: http://support.asus.com/download/downlo ... C-VM%20PRO

Wybierz swój system operacyjny. Zainstaluj sterowniki do chipsetu, a następnie do dźwięku (Audio).


(Brodek1331) #5

mam xp + servise pack 3

sciagam Intel® Chipset Software Installation Utility V8.3.0.1013 for Windows 2000/XP & 64bit XP & 32/64bit Vista(WHQL).

i

Realtek HD Audio Driver v5.10.0.5506 for Windows 32bit XP& 64bit XP. (WHQL)

Post 2

Instalacja sterownika realtek HD AUDIO nie powiodla sie ..


(Cosik Ktosik) #6

Zainstaluj najpierw KB8881111 (lub UAA): kb888111

kb888111-link2

Potem jeszcze raz spróbuj zainstalować kartę dźwiękową.


(Brodek1331) #7

nie da sie

bladch5.th.pngthpix.gif

sciagne jeszcze to UAA (to co ma 50 mb )i wtedy zainstaluje


(XMan) #8

Ściągnij to UAA i zainstaluj podane sterowniki a jak będą problemy to sterowniki Realtek R2.03 :

http://www.sterowniki.net.pl/koment.php ... 8cf2bd5289

Tematy :

viewtopic.php?f=2&t=273344

viewtopic.php?f=19&t=273488

viewtopic.php?f=19&t=205720

Również mam tą samą kartę tzn. Realtek ALC883 i sterowniki R2.03 - wszystko działa i ryczy. :slight_smile:

Edit : masz zainstalowany jakiś program zmieniający XP-ka na Vistę a po instalacji takich programów często są

poważne problemy. :frowning:


(Brodek1331) #9

a jaki system masz ?

bo jak instaluje tamto co wczesnije podales to pisze ze wersja systemu winsows nie pasuje do aktualizacji ktora probujesz zainstalowac

albo

instaloator wykryl ze wersja dodatku service pack tego systemu jest nowsza niz aktualizacja ktora chcesz zastosowac

nie ma potrzeby instalowania tej aktualizacji


(Frog) #10

brodek13 , Nie pisz posta pod postem.

Jeżeli chcesz coś dopisać do swojego posta skorzystaj z przycisku ac7a4cd89050aa6e.gif

Poza tym popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(XMan) #11

To zainstaluj sterowniki do karty dżwiękowej.

A jak nie będziesz mógł to najpierw UAA - sterowniki - DirectX.

W tematach.

Zmywam się bo w tym temacie nie mam już co pisać - zaraz i mnie się może oberwać po uszach... :wink:


(Brodek1331) #12

mam zainstalowane BricoPacks cos tam zmienia na viste

Edit

sciagnelem to R2.03 i dalej nie moge zainstlowac tego

Edit

to chyba wina service packa3

Edit

odinstalowalem brico i dalej to samo


(sdar) #13

brodek13 , Byłeś o coś proszony przez moderatora. Zastosuj się do tej prośby bo kolejnej nie będzie. Przypominam też, że na tym forum obowiązuje używanie polskiej pisowni.


(Brodek1331) #14

Już używam opcji EDIT nie pisze posta pod postem

A na jaki mam zmienić temat ??

Edit

przeinstalowalem system na serive packa 2 i dalej nie dziala ten blad co na samej gorze a instalacja bez zadnych problemow juz