Problem z dzwiekiem


(Miti77) #1

Witam. Mam problem ze sterownikiem do karty dzwiekowej, a mianowicie gdy wchodze w panel sterowania > Dzwieki i urzadzenia audio jest napisane ze 'brak urzadzen audio' . Krótko mówiac nie mam dzieku na komputerze

Płyta główna:

Typ procesora Intel Celeron, 2800 MHz (20 x 140)

Nazwa płyty głównej Asus P4B533 (6 PCI, 1 AGP, 3 DIMM)

Mikroukład płyty głównej Intel Brookdale i845E

Pamięć fizyczna 512 MB (PC3200 DDR SDRAM)

Typ BIOS'u Award Modular (01/13/03)

Port komunikacyjny Port komunikacyjny (COM1)

Port komunikacyjny Port komunikacyjny (COM2)

Port komunikacyjny Port drukarki ECP (LPT1)

Multimedia:

Karta dźwiękowa C-Media CMI8738 Audio Chip

Właściwości płyty głównej:

Producent ASUSTeK Computer INC.

Nazwa P4B533

Wersja REV 1.xx

Prosze o szybka pomoc. Zainstalowalem stery do karty ale to nic nie dalo. Nadal system nie widzi urzadzen audio.


(djkamil09061991) #2

zainstaluj kolejno:

chipset:

http://www.hotfix.pl/infusions/pro_down ... hp?did=204

dzwięk:

http://dlcdnas.asus.com/pub/ASUS/misc/a ... 88_wxp.zip

jakby dalej nie działało to ten sterownik od dzwięku:

http://www.hotfix.pl/infusions/pro_down ... 0-p239.htm


(Miti77) #3

Zainstalowalem wszystko tak jak napisales i nic... nadal w 'Dzwieki i urzadzenia audio' w kazdej zakldadce jest napisane 'Brak urzadzen audio' ... ciezka sprawa :?


(djkamil09061991) #4

dziwne sterowniki oba były pod tą kartę, odinstaluj sterowniki jeśli są z dodaj usuń programy i sprawdz ten:

http://s2.freedownloadsplace.com/softwa ... Win-XP.zip


(Agatonster) #5

matek7071 ,

Poradnik dla Ciebie

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie.

Proszę poprawić pisownię w opisie problemu. W celu dokonania korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.