Problem z ekranem logowania


(Wiktormaster) #1

Witam!

Mam problem z ekranem logowania. Bo mam taki problem, gdy jest start systemu/zamykanie/ekran logowania to wyświetla sie w oknie. A jak mam zrobić by sie to wyświetlało na całym pulpicie?

Prosze o pomoc, Wiki


(system) #2

tzn wyświetla Ci sie okno gdzie musisz wpisać ręcznie nazwę użytkownika i hasło??

Jeżeli tak to wejdź Panel sterowania > Konta użytkowników > Zmień sposób logowania/wylogowania użytkowników i jeżeli są odznaczone to zaznacz obie opcje.

Powinno pomóc.


(Wiktormaster) #3

Obie opcje są zaznczone. Dziwne jest to, że gdy włączam opcie w menu stars "Wyłącz komputer..." to jest to animowane okno, ale gdy wyłączam system to już sie pojawia to stare okno. Jak włączam PC to też muszę wpisywać ręcznie. Jeśli ma to związek to mam zainstalowany "Brico Pack"


(Pawel Pieczyrak) #4

Spróbuj odznaczyć, zrestartować kompa, zaznaczyć ponownie, znów zrestartować i sprawdź co się stało.


(lazikar) #5

Start>>uruchom>>control userpasswords2

Zaznacz . Aby używać tego komputera użytkownik musi....


(Leon$) #6

Otwórz notatnik i wklej do niego

Windows Registry Editor Version 5.00


[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]

"LogonType"=dword:00000001

zapisz jako plik.reg >> wszystkie pliki >> scal z rejestrem >> restart

:slight_smile: