Problem z emulatorem na Win 7


(J D Balejko) #1

Proszę o pomoc.

Po instalacji gry na Win 7 i próbie rozpoczęcia gry pojawia się komunikat: "Emulator detected! Please deactivate virtual drive and emulation software."

Co mam zrobić, żeby gra chodziła?

Z góry dzięki.


(Qba Lukaszczyk) #2

Masz zainstalowane Daemon Tools, Alcohol lub jeszcze coś innego emulującego napęd.

Musisz to usunąć, albo spróbować z wyłączonym programem (Daemon Tools chyba dodaje się do autostartu i włącza przy uruchamianiu systemu).


(J D Balejko) #3

gra oryginalna w wersji angielskojęzycznej Lego Indiana Jones cz.1

-- Dodane 12.07.2011 (Wt) 9:23 --

w jaki sposób mam określić co to jest? poprzez rozszerzenie czy moze coś innego?


(Kris-is) #4

No chłopie, chyba powinieneś wiedzieć co instalowałeś w swoim systemie :-s Nawet wyżej sunbeam96 podał Ci nazwy dwóch programów (a są jeszcze inne, jak np. Virtual CloneDrive) - teraz sprawdź programy, które masz zainstalowane w systemie i poszukaj którejś z tych nazw programów podanych przez sunbeam96 lub jakiejś innej nazwy programu wskazującej na program mogący służyć do emulacji napędów...

Jak znajdziesz program, który masz u siebie zainstalowany, to na pasku zadań obok zegarka lub w "Menedżerze Zadań Windows -> Procesy" poszukaj czy jest ten program uruchomiony i go wyłącz; potem spróbuj uruchomić grę. Jak nie będzie go wśród ikonek obok zegarka i wśród procesów w menedżerze zadań windows, to wchodzisz do Panelu sterowania - > Dodaj/usuń programy i go odinstalowujesz.


(J D Balejko) #5

najprawdopodobniej jest to coś co się wgrało z jakąś inną grą, bo na tym komputerze nic innego nie ma oprócz gier

no chyba, że samo wlazło


(Kris-is) #6

Jak możesz to otwórz "Panel sterowania" i następnie "Dodaj/usuń programy" i zrób kilka screenów, tak by pokazać nam co tam masz zainstalowane. Może powiemy Ci co usunąć :roll: