Problem z eMule


(Giacunda) #1

Mam pewien problem z eMule otóż , gdy chce się podłączyć do obojetnie jakiego servera całyczas pokazuje mi się komunikat wygląda na pełny. W czym tkwi problem?


(system) #2

Musisz najpierw skonfigurować parametry łącza


(Kalihomepage) #3

Sortuj listę serwerów wg ilości plików (malejąco) a następnie zaznacz pierwszy z nich i z przytrzymanym shift kliknij na ostatni zawierający powyżej 100000 plików. Kliknij na tak zaznaczonych serwerach prawym myszy i wybierz opcję podłącz do wybranego serwera. eMule będzie próbował się podłączyć do każdego z serwerów wg kolejności na liście, aż w końcu znajdzie tak, z którym nie będzie miał problemów.

PS Prawdopodobnie masz LowID co utrudnia podłączenie się do serwerów, gdyż niektóre z nich odrzucają klientów z LowID. Jeśli masz możliwość przekierowania portów, to przekieruj port 4662, bądź jeśli używasz systemowego firewalla w swoim połączeniu internetowym, to go wyłącz. Dzięki temu będziesz miał HighID, a co za tym idzie problemy z podłączaniem do serwerów znikną, a i transfery wzrosną :wink:

Pozdrawiam


(Krzysiek21) #4

Bożżżee....... :? Jak pisze pełny,to znaczy ze jest pełny,maks użytkowników i więcej nie przyjmuje.....to nic z łaczem wspólnego nie ma.... :?


(Chpawelch1985) #5

Jak moge sprawdzic czy mam mozliwosc przekierowania portów?? A jeżli mam tak możliwość to jak przekierowac port??

BARDZO PROSZE O POMOC bo za cholere nie moge polaczyc sie z zadnym serwerem.


(Profeto) #6

Ja co takiej rady na początek udzielę: trochę kultury na początek i z żadnymi cholerami nie wyskakuj.

1 Czy tak jest dłużej? Bo jak używałem eMula (teraz przeszedłem na Bittorrenta), to czasem tak przez jeden, dwa dni mogło być. Później wracało do normy.

2 Przy LowID tak jest, ze niektóre prawie nigdy nie wpuszczą.

3 Poszykaj w sieci plików server.met i zwiększ listę, jak mało serwerów

4 O przekierowanie portów proszę pytać u dostwcy internetowego. Tylko on może to zrobić.