Problem z exelem funkcja jezeli


(Paker) #1

mam taki problemik mam takie przedzialy:

0-10

11-20

21-30

31-40

41-50

51-60

i tak:

jesli wartosc w komorce byla miedzy 1-10 to zeby wypisalo 1

jesli wartosc w komorce byla miedzy 11-20 to zeby wypisalo 2

jesli wartosc w komorce byla miedzy 21-30 to zeby wypisalo 3

jesli wartosc w komorce byla miedzy 31-40 to zeby wypisalo 4

jesli wartosc w komorce byla miedzy 41-50 to zeby wypisalo 5

jesli wartosc w komorce byla miedzy 51-60 to zeby wypisalo 6

i jak to zrobic???


(adpawl) #2

Można i tak...

faktycznie, z pośpiechu w pierwszym warunku dałem 1 a ma być 0 :slight_smile:


(Venger) #3

Oj chyba nie. Proszę wiec wstawić w komórkę A1 wartość 1. Pojawi się zero a zgodnie z życzeniem Pakera ma być wynik 1

Początek chyba powinien być

=JEŻELI(A1>0; .....

No chyba, że interpretować słowo między jako "bez skrajnych wartości ale wtenczas również zapis nie będzie prawidłowy. Dla takich zakresów i warunków można jeszcze krócej bez funkcji jeżeli

=ZAOKR.GÓRA(A1/10;0)