Problem z explorer.exe przy uruchamianiu systemu


(Pawel1qqq) #1

witam. mam problem polegający na tym że przy starcie systemu, widzę pusty pulpit tylko z tapetą i paskiem start bez ikonek, muszę przez to ratować się ctrl+alt+delete, zakończyć proces explorer.exe i uruchomić go od nowa i wtedy wszystko pozornie dobrze działa. Dodam że ten problem mam od jakiegoś czasu i nie pomogły 3 formaty i zacząłem szukać pomocy m. in. tutaj. nie znam się zbyt dobrze w sprawach informatyki i prosił bym o proste i cierpliwe tłumaczenie mi co mam robić krok po kroku aby pozbyć się tego problemu. tu log otl http://www.wklej.org/id/745772/ i Extras http://www.wklej.org/id/745773/

proszę o szybką pomoc


(Leon$) #2

usuń z autostartu explorer

następnie

Start >> Uruchom >> regsvr32 /i shell32.dll >> Enter

restart kompa

napisz czy jest jakaś zmiana

:slight_smile:


(krzych5610) #3

Pobierz skaner CCE we x32 z http://forums.comodo.com/polski-polish/ ... #msg573032

Rozpakuj pobrany pakiet do folderu. Utworzy się automatycznie. Wyszukaj po rozpakowaniu KillSwitch - http://forums.comodo.com/polski-polish/ ... #msg572843

Postępuj zgodnie z podanymi zaleceniami.


(Pawel1qqq) #4

pomogło ale nie wiem na jak długo, wcześniej zastosowałem się do porady jednego z użytkowników w podobnym temacie aby zrobić skrót do explorera i umieścić go w pasku start i stąd on tam. szczerze to wątpię by ten problem zniknął na dobre ale poczekamy zobaczymy, dziękuję za pomoc.


(krzych5610) #5

Za pomocą polecenia CCE.exe uruchomisz skaner procedur skanowania z naprawą. Masz do wyboru trzy tryby skanowania.


(Leon$) #6

Log wygląda na czysty

Pobierz CCleaner http://www.filehippo.com/download_ccleaner/

przeskanuj nim i wyczyść rejestr.

W OTL kilknij CleanUp (Sprzątanie)

Wyłącz i włącz przywracanie systemu na wszystkich dyskach http://support.microsoft.com/kb/310405/pl

przeskanuj

Dr.WEB CureIt! http://www.dobreprogramy.pl/DrWEB-CureI ... 12976.html

:slight_smile: