Problem z explorer.exe


(system) #1

Kiedy włączam komputer, loguje sie na konto (Win XP) pojawiają mi się wszystkei ikony i pasek zadań (explorer.exe), ale po trzech sekundach znikają. Jak staram się włączyć explorer.exe z poziomu menedżera zadań włącza się,znika, włącza, znika, włącza, znika oraz włącza i znika. Różnie bywa i z czasem i z ilością włączania i wyłączania się explorer.exe. Może mam jakiegoś wirusa? Skanuje kompa AVG, wykrywa jakieś trojany ale wszsytkie usuwa. Jest jeden problem podczas leczenia. Antywirus plik gebaxww.dll wykrywa jako zainfekowany. Jak próbuje go wyleczyc wyłącza się komputer i pokazuje błąd na niebieskim tle, że został zamknięty jakiś proces i komputer musi zostać zrestartowany. Proszę pomóżcie! Trudno jest bez explorer.exe obsługiwać komputer.

A własnie! Dzięki UZI zapomnialem dodac w poscie loga z hijacka:


(Uzi) #2

Witam

Na początek proponuję Klik


(qrczak13) #3

Pobierz Windows Worms Doors Cleaner, ustaw znaczki na zielono, Netbios może być na żółto.

Po użyciu narzędzia wymagany jest restart.

Pobierz LSP - FIX zaznacz " I know what I’m doing",

następnie w okienku Keep zaznacz bibliotekę webhdll.dll i za pomocą strzałki (>>) przenieś ją do okienka Remover i kliknij Finish i restart.

Użyj ATF Cleaner w trybie awaryjnym.

Zastosuj SimtFraudFix, opcja 2 w trybie awaryjnym.

Po wykonaniu w/w daj log z ComboFix.


(system) #4

OOOO DZIEKI WIELKE QRCZAK!!

Zrobiłem te wszystkie czynnosci i po zeskanowaniu kompa AVG usunął trojana “gebaxww.dll”. Explorer.exe działa!! :o :lol: :mrgreen: :smiley: :slight_smile: :jupi: :jupi: :jupi: