Problem z explorer.exe


(Zioomall) #1

Kumpela od jakiegoś czasu ma problem z kompikiem za kazdym razem jak uruchamia komputer pokazuje jej sie sama tapeta i nic wiecej mimo ze explorer jest uruchomiony po wylaczeniu go w procesach i wlaczeniu wsjo dziala ale jak uruchomi ponownie kompika sytuacja sie powtarza ponizej podaje loga

Uwaga: Jak wklejasz loga to obejmuj go znacznikiem (tagiem) CODE lub QUOTE

Pozdrawiam Gutek2222


(Mayster X) #2

W trybie awaryjnym z wyłączonym przywracaniem systemu usuwasz :

Plik ręcznie z dysku

Ściągnij LSP-Fix zaznacz "I know what I'm doing" następnie w okienku Keep zaznacz newdotnet7_22 i za pomocą strzałki (>>) przenieś go do okienka Remover i kliknij Finish i restart kompa :slight_smile:


(adam9870) #3

Usuń: (wszystko oczywiście robisz w trybie awaryjnym z wyłączonym przywracaniem systemu)

Pliki i foldery zaznaczone ręcznie z dysku kasujesz a wpisy w hijacku.

Sprawdź w dodań/usuń programy czy jest NewDotNet. jak jest to odinstaluj.

Wpisy 010 usuwasz programem LSPFix (plik moze zniknąć po odinstalowaniu w/w aplikacji)

Odpal LSP-Fix zaznacz "I know what I'm doing" następnie w okienku Keep zaznacz plik który chcesz usunąć i za pomocą strzałki (>>) przenieś go do okienka Remover i kliknij Finish (plik który masz usunąc to NEWDOT~2.DLL )

Pobierz program Ewido zrób update i przeskanuj.

Po wykonaniu w/w dajesz nowy log z Hijacka plus z SilentRunners.

EDIT

Ten wpis jest ok.

NIE USUWAJ!!


(Mayster X) #4

UpDate

Tak Pomyłka :oops: :oops: :oops:


(Bbieniol) #5

Co Ty za głupoty piszesz?