Problem z FireFoxem. Pliki wolno się ściągają


(Online Dko) #1

Witam.

Mam problem z prędkością z jaką ściągają mi się pliki. Z nowym rokiem została mi podwyższona prędkość z 1Mb do 2Mb. Kiedy ściągam różne pliki z internetu to mam problem dokładnie z 2 rzeczami. Otóż:

1) Pliki powinny się ściągać z prędkością ok. 230Kb/s ,natomiast ściągają się w granicach 30-140Kb/s.

2) Przy ściąganiu plików czas zacina się i nagle wraca do normy. Np. jest napisane, że do końca pobierania zostało 14:30 min. Prędkość pobierania to np. 100Kb/s. Pobiera się 200Kb i zostaje jeszcze 14:28min. I tak zostaje przez ok. 5 sekund i nagle rusza i to samo. np. teraz 150Kb się ściągnie i znów czas stoi.

Mam Mozillę FireFox 2.0.0.20

Proszę o jak najszybszą pomoc. Dziękuję z góry.

Pozdrawiam

Edit:

Dodam, że zrobiłem takie kroki jak np. tutaj:

http://www.brt12.eu/2005/07/16/34/


(fialas1819) #2

u mnie tak się robi tylko na rapidshare.com. uważam to za normalne ponieważ ograniczenia są dla "free users" aha, mam neta 640kb/s :smiley:


(Cosik Ktosik) #3

Zrób standardową diagnostykę: http://mozillapl.org/wiki/Standardowa_D ... a:_Firefox


(Online Dko) #4

Możliwe, że RS blokuje.

Zrobiłem tę diagnostykę i nadal jest to samo. Pliki się ściągają po max. 150Kb/s. Mi by to nie przeszkadzało ale niestety czas się nadal zacina :frowning:


(Sebos99) #5

zainstaluj najnowszą wersję firefoxa, nr 3

ta sytuacja występuje tylko na rapidshare, czy również na innych stronach?

jakim sposobem łączysz się z internetem?

problem występuje również na Internet explorer?


(Online Dko) #6

Mam zainstalowanego najnowszego FireFox'a. Problem występuje także na innych stronach (ale rzadziej). Co do IE to nie wiem, bo nigdy go nie używam.


(Akuma Neko) #7

Mam podobny problem. Od poniedziałku wszystkie pliki ściągają mi się z prędkością ok 12 KB/s, kiedy to wcześniej prędkość wynosiła 64

również czekam na zwiększenie prędkości Internetu, jednak nie wiem czy tu tkwi problem - ostatnim razem przy zwiększaniu prędkości wszystko działało normalnie.

Spróbowałam również skorzystać z IE, ale problem jest ten sam. Przeskanowałam komputer, wirusów też nie wykrywa.

Da się coś na to poradzić?