Problem z Firefoxem po aktualizacji


(michal509_509) #1

Witam,

 

Około godzinę temu pojawił mi się komunikat o dostępnej aktualizacji dla Firefoxa. Po pobraniu aktualizacji karta się otwiera, ale ekran jest prawie cały czarny (załączam plik firefox_ekran). Gdy najeżdżam na górę na pasek zadań, menu jakby się rozwijało, ale też widać jedynie czarny kolor (drugi załącznik). Odinstalowanie i ponowna instalacja nic nie dała. Przeglądarka działa jedynie w trybie awaryjnym. Wcześniej po wciśnięciu Shift przy uruchamianiu wybrałem opcję resetu Firefoxa, ale kolejne okna również były czarne. Na innym forum w ciągu ostatnich 3 godzin pojawiły się już 2 tematy związane z tym problemem, w jednym z nich padła odpowiedź, aby usunąć pliki tymczasowe (użyłem adwcleanera, który nie usunął ani jednego pliku z Firefoxa), jednak to także nic nie pomogło. Czy ktoś z Was ma jakikolwiek pomysł co z tym zrobić? Przez chwilę używając Chrome taki czarny ekran też mi się pojawił, bałem się że zostanę z Explorerem, ale po chwili wyskoczył komunikat o błędzie wtyczki Shockwave, może iść w tę stronę? Używam Windowsa 7, wersja Firefoxa 33.0

 

Z góry dziękuję za pomoc, mimo że chodzi gorzej od Chrome to jednak przez kilka lat uzbierało mi się sporo zakładek, pozostawały hasła i nie chciałbym się rozstawać z Mozillą i wszystkiego przenosić (w trybie awaryjnym nadal jestem np. zalogowany na wszystkich kontach gmail).

post-216255-0-74910300-1413403121_thumb.

post-216255-0-86658100-1413403138_thumb.


(Bogdan_G) #2

Pierwsze, to trzeba dwie rzeczy zrobić w Firefox 33

  1. Opcje, zaawansowane, ogólne - wyłączyć przyspieszenie sprzętowe.

  2. W dodatkach ustawić na Nigdy nie aktywuj wtyczki kodek od cisco systems.

 

Jest jeszcze dodane do nowego Firefoxa w folderze instalacyjnym  sandboxbroker.exe i właśnie ten sterownik robi błędy wg. mnie. Znaczy, można usunąć, ale FF 33 bez niego się nie uruchomi. Sponsorowana wersja to, czy jak…

Na forum Firefoxa dowiedziałem się, że kodek od cisco w dodatkach mogę usunąć. Ale nie ma jak. Na razie kombinuję…

 

Ostatnio podany sposób na Firefox 33, gdy nie da się cokolwiek ustawić przez czarne okno Firefoxa. Należy z powrotem zaktualizować Firefoxa do wersji 32, następnie odznaczyć przyspieszenie sprzętowe. Potem trzeba zaktualizować Firefoxa do wersji 33 i to ustawienie pozostanie. Podaję link bezpośredni do pobrania Firefox 32 ze strony mozilla.org

http://ftp.mozilla.org/pub/mozilla.org/firefox/releases/32.0/win32/pl/Firefox%20Setup%2032.0.exe


(michal509_509) #3

Rozumiem, u mnie w trybie awaryjnym Firefox działa, odznaczyłem korzystanie z akceleracji sprzętowej, a przy OpenH264 Video Codec zmieniłem na “Nigdy nie aktywuj”. Jeśli pobiorę wersję 32, to do czasu aktualizacji na 33, póki nie znajdzie się sposób na usunięcie kodeka powodującego problem, Firefox znów zacznie działać w porządku?

 

P.S.

Albo to Twoje rady, albo uporali się z tym problemem. Zamknąłem okno, otworzyłem Firefoxa na nowo i wszystko działa, nie było tylko paska menu, ale chyba odznaczyłem go klikając po omacku gdzie popadnie. Dzięki ogromne za pomoc.


(Semtex) #4

Hmm, wejdź w awaryjny Lisa -> wyłącz wszystkie rozszerzenia -> restart Lisa do normalnego trybu-> daj znać czy działa.

 

@Bogdan_G

Ten kodek łatwo usunąć, wywal program Cisco z systemu :stuck_out_tongue: Ewentualnie -> about:plugins -> sprawdź w jakiej lokalizacji jest ten kodek -> zamknij Lisa -> otwórz lokalizację i go skasuj, stosowałem tę metodę :wink: