Problem z flash playerem w firefox


(M 77) #1

witam,

zainstalowałem kilka dni temu na nowo windowsa i od tego czasu mam problem z flash playerem w firefoxie. na youtubie ani na żadnej innej stronie nie wyświetla filmów, pojawia się za to komunikat tekstowy, ze muszę pobrać flasha i zainstalować. robiłem tak kilka razy - instalowałem i nic. w operze działa bezproblemowo. miałem firefoxa 2.14, teraz mam 3 i problem występuje nadal.

czy jest jakaś opcja w ustawieniach firefoxa? czy coś gdzieś trzeba zaznaczyć? co i gdzie? ktoś wie?

będę wdzięczny za odpowiedź

kuba


(Kolmar) #2

Odinstaluj poprzednią wersję, najlepiej za pomocą revo uninstaller. Przeczyść rejestr za pomocą CleanGP oraz CCleaner. Wyczyść cache przeglądarki.

Pobierz wtyczkę ze strony adobe i ponownie zainstaluj

http://www.adobe.com/shockwave/download ... form=Win32


(M 77) #3

rokko

zrobiłem tak, jak mówiłeś. z tą małą różnicą, że do usunięcia poslużyłem się programem uninstal flash player od adobe. i co? i nic. opera ma flasha, firefox dalej nie ma.

na marginesie dodam, że w opcjach w firefoxie mam zaznaczone w karcie treść włącz obsługę języka javascript i obsługę języka java.

w miejscu, gdzie pojawić się powinien film, widnieje napis: Hello, you either have JavaScript turned off or an old version of Adobe's Flash Player. Get the latest Flash player.


(Kolmar) #4

To w takim razie spróbuj ze zresetowaniem ustawień firefoxa.

viewtopic.php?f=16&t=251601

http://www.mozillapl.org/wiki/Standardo ... a:_Firefox