Problem z flash playerem


(NYCrusader) #1

Witam,

mam ogromny problem z pluginem Flash Player. Opiszę wszystko po kolei. Na dysku mam dwie partycje, na jednym jest Windows Vista, na drugiej Windows 7. Dotychczas korzystałem z Visty, ale jak zaczęła szwankować, przeniosłem się na 7. Zacząłem ustawiać wszystko po swojemu, tak jak było na Viście. Przeniosłem folder Firefoxa z AppData/Roaming do nowego systemu. Wszystko załadowało się bez problemów - zakładki, historia przeglądania itd. Wszystko jest na swoim miejscu. Mam jednakże ogromny problem z pluginem Flash Player - konkretnie jest, ale tak jakby go nie było. Firefox ma go w dodatkach jako zainstalowany. Nie pomaga reinstalacja ani pluginu, ani całej przeglądarki. Już nie wiem co robić, szukałem informacji w internecie, niestety nie znalazłem nic sensownego (choć ten problem często występuje z tego co widzę). Opiszę jak to dokładnie wygląda. Otóż, wchodząc na jakąś stronę, gdzie znajduje się materiał we flashu, nic się nie pojawia. Przykładowo, wchodząc na obojętnie jaki film na youtube, zamiast filmu wyświetla się tylko czarne tło. Co ciekawe, gdy wyłączę plugin we Firefoxie, gdy odpalam ten sam film, pojawia się komunikat, że film jest chwilowo niedostępny lub coś podobnego, ale gdy kliknę to czarne tło, zaczyna się odtwarzać sama ścieżka dźwiękowa. Już wyczerpały mi się wszystkie pomysły, jestem bezradny..


(Semtex) #2

http://www.dobreprogramy.pl/Adobe-Flash ... 33983.html Użyj tego, odinstaluj Flash przez to narzędzie, zrestartuj system, pobierz nową instalkę Flash (unikaj wersji 11.3, jest jednym wielkim bugiem), zainstaluj Flash 11.2, powinno być OK :wink:


(NYCrusader) #3

Semtex dzięki ogromne, teraz wszystko działa już jak należy :slight_smile: