Problem z Flashem. Nie Działające YT


(Przemek171017) #1

Cześć !

Pobieram setup wersji 10.3. Instaluje sobie pięknie ładnie elegancko. Niestety po instalacji kiedy sprawdzam na stronie adobe jaką mam wersję pokazuję mi że 9.0 Przez to nie mogę oglądać filmików na YT i innych portalach. Moja przeglądarka to Firefox.

Proszę o pomoc.


(Le_mar) #2

Zamykasz przeglądarkę w czasie instalacji ? Pobierasz stąd ? :

http://get.adobe.com/pl/flashplayer/


(Przemek171017) #3

Tak. Dokładnie tak.


(Dobrol) #4

1.Odinstaluj Flash Player.

2.Pobierz i zainstaluj najnowszą wersję

Wszystko ze strony:

http://www.adobe.com/shockwave/download/alternates/


(Przemek171017) #5

Kiedy próbuje odinstalować Adobe Flash Player to odinstalowuje się tylko jedna wtyczka,a druga zostaje.

Macie screen z obiema wtyczkami. Po unistalu zostaje starsza wersja.


(Jar72) #6

Na stronie adobe znajdziesz unistaler do adobe flash . odpal ten unistaler ,restart a potem zainstaluj najnowsza wersje flasha


(Przemek171017) #7

Reinstal nie działa. Na szczęście poradziłem już sobie. Dzięki za zainteresowanie.


(Le_mar) #8

Napisz jak sobie poradziłeś, może się komuś przyda.