Problem z formatem


(Robert99 90) #1

witam

Mam problem ze sformatowaniem dysku!

Kupiłem dysk HDD Samsung 160GB SATA i mam partycję systemową na .

30gb a pozostała część dysku została wolna i niesformatowana.

Chce sformatować sobie ją ale przy okazji cały dysk więc razem z partycją systemową. Więc wkładam płytkę z windowsem do napędu i gdy pisze że naciśnięcie klawisza spowoduje rozruch z CD. Więc naciskam spację..

Wtedy pokazuje się tło i ładują sie wszystkie pliki. Po załadowaniu instalator chce przejść dalej, ale pojawia się niebieskie tło z jakimiś napisami i wyłącza się komputer.. A co za tym idzie nie mam możliwości sformatowania dysku...

Wiem że możecie mi pomóc, bo macie duże pojęcie o komputerach i że potrzebujecie kod który jesyt obok napisu STOP w tym błedzie. Więc podaję to co pisze i licze na waszą wiedzę i pomoc z waszej strony...

*** STOP: 0x0000007E (0xC0000005,0xF853D0BF,0xF8989208,0xF8988F08)

*** pci.sys-Address F853D0BF base at F8536000,DateStamp 3b7d855c

to było to co przepisałem..

Proszę o pomoc


(sniper00) #2

a twoja płyta główna obsługiwała dyski tej wielkości? może update bios`u by pomogło...napisz jaki masz sprzęt....bo sama wielkość dysku wiele nie mówi...


(old@school) #3

Na paru innych forach czytałem o tym problemie. W tamtych przypadkach pomogła zmiana płyty instalacyjnej na inną lub oryginalną kopię. Czy twoja wersja win xp jest legalna?


(Robert99 90) #4

moja płyta główna to MSI K9NU NEO-V M1697 AM2

Jest to nowa płyta wiec raczej mam pewnoiść że obsługuje takie dyski....

Próbowałem na mojej oryginalnej oraz pożyczałem kopie od kumpli i nic!! A moze to być spowodowane uszkodzeniem pamięci??


(Rob O) #5

podales winie sterowniki do sata (F6 na poczatku instalki) ? bo bez nie rozpozna hdd sata.


(Robert99 90) #6

nie wciskalem F6 bo do tego momentu już nie doszłem!! Zaraz pojawia się ten błąd!!


(Joan Sunshine) #7

Spróbuj najpierw podmienić pci.sys via konsola odzyskiwania.

expand X:\i386\pci.sy_ c:\windows\system32\drivers

X - litera cd-rom.

Przeczytaj to: KLIK i wklej zawartość pliku minidump :slight_smile:


(Robert99 90) #8

posiadam 12 minidumpów!! ;/

nie wiem czy to nie za duzo;/

bede wklejal po kolei....

myślę ż mi pomożecie...:slight_smile:

następny

następny

następny

nast...

nast...

nast...

nast...

nast...

nast...

nast...

nast...

To sa te pliki co wyskakują

Myślę że mi pomożecie...

Pozdrawiam

Złączono Posty : 20.01.2007 (Sob) 14:17

pisze w tych bledach cos z ati... wiec myslalem ze są złe stery od karty...

Więc zainstalowałem najnowsze i dalej nie moge formatowac...

Może mi ktoś pomóc!!

Błagam


(Jaqbeczek) #9

Może zworki na dysku masz źle poustawiane, jeśli masz jeden dysk to powinien być ustawiony jako MASTER (MA), podłączony do SATA 0 i najlepiej wyłączyć RAID w biosie (jeśli jest włączony). Karta graficzna nie ma tu nic do rzeczy.

Ponadto na tej stronce jest "NVIDIA M1697 Chipset Driver"

Jak ściągniesz i rozpakujesz "NVIDIA_M1697_2K_XP.zip" znajdziesz tam folder FLOPPY. Przekopiuj pliki dla Twojego systemu operacyjnego na dyskietkę i zaraz po odpaleniu płytki z windowsem wciśnij F6, pisałeś że nie dochodzisz do momentu monitu wciśnięcia F6 - jest on na samym początku.


(Robert99 90) #10

a to gdy będę włączał ponownie windowsa i nacisne spację aby czytał z płyty to ma by włożona dyskietka z tym skopiowanym plikiem??

Złączono Posty : 21.01.2007 (Nie) 12:08

a nie jest to do kart geForce??

ja mam Radeona....

Pomóżcie..


(Mail) #11

Tak, to jest do kart ATI.

Możę pamięć RAM, źle leży w budzie?


(Robert99 90) #12

sprawdziłem wszystko..Pamięc dobrze leży, a może znasz jakis inny powód??


(Jaqbeczek) #13

"NVIDIA M1697 Chipset Driver" ,a nie video driver. Twoja płyta jest na "chipsecie" NVIDII i to nie ma nic wspólnego z kartą graficzną!

TAK


(Robert99 90) #14

Niestety nic to nie daje....

Robiłem już wszystko co napisalście a bluescreen dalej wyskakuje..

Co jeszcze może byc przyczyną??


(Jaqbeczek) #15

A dobrze nagrałeś te sterowniki na dyskietkę? Przeczytaj dokładnie instrukcję! Zawsze możesz użyć innych narzędzi do formatowania dysku np. KLIK


(Ferdek31) #16

a SP 2 masz zainstalowanego? O ile dobrze zrozumiałem na tych 30 GB masz zainstalowany xp?

Złączono Posty : 21.01.2007 (Nie) 16:43

zobacz tu: http://support.microsoft.com/kb/839641/en-us


(Robert99 90) #17

tak, napewno dobrze te sterowniki skopiowałem.

Na 30gb mam zainstalowanego win xp, a 130gb zostało wolne niesformatowane i chciałbym to sformatowac, bo tam bym umieszczał wszystkie większe pliki...

Pomocy.... :cry:

Złączono Posty : 21.01.2007 (Nie) 20:51

no niby to jest to ale nie rozumiem po angielsku i nie wiem co tam pisze.... może ktoś pomoże??


(Ferdek31) #18

tam pisze, że powodem takiego błędu może być brak dodatku SP2


(Robert99 90) #19

a skad mam ten dodatek wziąc?? Z jakiejś strony pobrac?? Bo nie mam pojęcia...


(Szymoo) #20

sp2 można pobrać ze strony microsoftu sp2

Ale tu chodzi o to aby podczas instalacji win xp był już zintegrowany z sp2

instrukcja klik

bądź

klik

Złączono Posty : 21.01.2007 (Nie) 22:09

A i jeszcze Tu jest

http://forum.dobreprogramy.pl/viewtopic.php?t=111531 jak zintegrowac

xp z sp2