Problem z GeForce 7600gt -podłączenie do zasilacza


(Nagash Hex) #1

Cześć,

Mam taki problem - moja karta graficzna (GeForce 9800gt) się najprawdopodobniej zepsuła i znajomy pożyczył mi GeForce'a 7600gt. Tylko problem w tym, że nie widzę w niej gniazda, żeby ją podłączyć do zasilacza... A bardzo by mi się przydała awaryjna karta graficzna, bo te artefakty na ekranie są naprawdę irytujące.

Czy ktoś może wie, jak ją podłączyć?

Płyta główna: Asus P5QL PRO.

Karta wygląda dokładnie tak: http://pc.pcpress.rs/arhiva/images/broj ... 0gt-pc.jpg

Poza złączami widocznymi na zdjęciu - do monitora i video - nie ma nic więcej.

Bardzo proszę o pomoc!


(foni78) #2

GF 7600 GT nie ma gniazda zasilajacego bo jest jej niepotrzebne to stare karty dodatkowe zasilanie zaczyna sie jak pamietam od 8800 GT , GTX , GS itd .


(Nagash Hex) #3

Dziękuję bardzo za informację. Ale jeżeli podłączę ją bez zasilania, to komputer w ogóle się nie uruchamia i zachowuje identycznie jak przy nie podłączeniu zasilania do wcześniejszej karty graficznej. Zastanawiam się co może być przyczyną...


(foni78) #4

to dziwne może masz dobrą i druga karte 9800 może problem leży w płycie głównej jak masz drugie wejscie na płycie to tam podłacz karte i zobacz co bedzie sie dziać ale równie dobrze zasilacz może sie kończy lub już sie skonczył


(Nagash Hex) #5

Drugiego wejścia nie mam niestety, ale spróbuję przetestować obie kartu jutro na innym komputerze - to powinno trochę rozjaśnić sytuację. :slight_smile:


(Agatonster) #6

Nagash Hex ,

Proszę zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(foni78) #7

i jak możesz podaj pełna specyfikacje sprzetu : płyta , grafa , proc, zasilacz, ram , system operacyjny


(Nagash Hex) #8

Procesor: Intel Core2 Quad Q8200 @ 2.33GHz

Płyta główna: Asus P5QL PRO

Karta graficzna: Najpierw nVidia 9800GT a następnie 7600gt

Zasilacz: Chieftec (gps-450aa-101a) 450W

Ram: 2 GB DDR 2

System: Win 7

Problem z kartą był następujący: Na ekranie zaczęły pojawiać się artefakty (różowe poziome i pionowe paski). Na screenach się nie wyświetlały, więc początkowo myślałem, że to problem z monitorem. Jednak sterowniki nie wykrywały karty, a menadzer urzadzen wyświetlał, że System Windows zatrzymał to urządzenie (o karcie graficznej). Stąd uznałem, że to może ona jest winna, bo podobne problemy znalazłem w internecie u innych osób. Teraz jednak nie jestem taki pewny...


(sadaj72) #9

Najprawdopodobniej znajomy pożyczył ci zepsutego gf 7600gt.