Problem z General Purpose USB Driver (e4ldr.sys)

A więc tak, w podglądzie zdarzeń mam następujący błąd:

Nie można uruchomić usługi General Purpose USB Driver (e4ldr.sys) z powodu następującego błędu: Nie można uruchomić określonej usługi, ponieważ jest ona wyłączona lub ponieważ nie są włączone skojarzone z nią urządzenia. Aby znaleźć więcej informacji, zobacz http://go.microsoft.com/fwlink/events.asp w Centrum pomocy i obsługi technicznej.

Na forum został poruszony ten temat tutaj ale bez rozwiązania.

Mam modem od neostrady, Sagem Fast 800. Sterowniki przeinstalowałem. Modem jest podpięty z przodu komputera (mam z przodu 2 wejścia i podpięty pod jeden slot modem, a pod drugi - gamepad), może to powoduje problem? Raczej nie sądzę i za bardzo nie chce mi się przepinać do tyłu.

Jaka jest tego przyczyna? / Jak to rozwiązać?

Pozdrawiam.

Zobacz czy poniższe podane rozwiązanie problemu zadziała u Ciebie:

http://free.of.pl/l/labsta/solutions.htm

Instalowałeś same sterowniki do modemu, czy całą tą syfiastą aplikacje od neostrady?

neostrada-instalacja-porady-opisy-t91864.html

Podepnij modem bezpośrednio do USB na płycie głównej, bo z tymi z przodu to różnie bywa…

Nie pomogło… Zmieniłem na BULK, potem przepiąłem USB na slot z tyłu i dalej to samo. Pewnie dlatego, że ja mam pliczek e4ldr.sys a poradnik dotyczy adildr.sys

Dodane 07.07.2009 (Wt) 14:59

odświeżam, ktoś ma jakiś pomysł?

Dodane 10.07.2009 (Pt) 20:47

ostatni raz…

Witam,

Ja mam tez ten problem, tyle że mam Orange Freedom i Modem Siemens ADSL A-100?

I też jestem zielony jak temu zaradzić…

Da sie jakoś usunąć ten błąd?