Problem z gf 6800 gs - biale paski


(Lordzed2) #1

Od jakiegoś czasu mam problem z kartą GeForce 6800 gs (wiem, zabytek). Po instalacji jakiejkolwiek wersji sterowników nvidi dzieją się bardzo dziwne rzeczy :slight_smile: np. w biosie wyskakują białe kreski, a Windows w ogóle nie odpala (monitor gaśnie). Jedynym sposobem na włączenie go jest tryb awaryjny i odinstalowanie sterowników. Czyżbym musiał szukać nowej karty?

Stara zasada : "format dobry na wszystko" nie podziałała.


(Lord Lol) #2

a moze to jest wina techniczna karty :slight_smile: moze czas juz na nową ?


(mikber18) #3

witaj,

a może masz gdzieś instrukcję od Karty, to sprawdź jaki sterownik jest potrzebny


(Lordzed2) #4

sterowniki są te same co praktycznie do wszystkich. Instalowałem starsze i nic. Może rzeczywiście potrzebna jest nowa karta. Ogólnie zawsze były z nią problemy. Raz "niedobór mocy", raz przegrzanie...


(Seba86mu) #5

Ten problem nie jest wywołany przez sterowniki.

Jakie Twoja karta graficzna posiada chłodzenie ? Sam radiator, czy wentylator ?

Jeżeli wentylator, to sprawdź, czy w ogóle on działa.

Jeżeli radiator, to sprawdź, czy solidnie przylega do powierzchni procesora graficznego oraz dotknij palcem radiatora i sprawdź, czy nie parzy.

Jeżeli karta graficzna posiada czujnik temperatury, to sprawdź jej temperaturę, np. programem EVEREST.

Jeżeli masz możliwość, to podłącz inną kartę graficzną i sprawdź, czy problem nadal występuje.

P.S. Podłączyłeś wtyczkę do gniazda na zasilanie bezpośrednio z zasilacza przy karcie graficznej ?


(Agatonster) #6

nimfawodna ,

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post.

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie.

W celu dokonania zaleconej korekty - proszę użyć przycisku ac7a4cd89050aa6e.gifprzy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Sawyer47) #7

Jeszcze możliwe jest, że to przez uszkodzony kabel D-Sub / DVI, sprawdź czy są dobrze dokręcone i czy nie są gdzieś uszkodzone.

Chociaż piszesz, że po odinstalowaniu sterowników, problem znika?


(Lobor88) #8

Nie chcę być pesymistą ale prawdopodobnie szlak trafił 3d.


(Enter6000) #9

Miałem podobny problem. Tak samo: białe kreski, gasnący monitor... okazało się, że karta graficzna zepsuta - do wymiany.


(Lordzed2) #10

dzieki za pomoc, tak myśle właśnie że kupię nową kartę i nie będę się nad staruszkiem (gf:)) znęcał.


(Enter6000) #11

Dawno nie pisałeś... :] nic się nie zmieniło i dalej 'jedziesz' na tej karcie?


(Lordzed2) #12

heh dalej na tej samej niestety - aż do uzbierania na coś lepszego, niedrogiego. Komp chodzi jak kupa, ale cóż... ważne że się w ogóle włącza. a propos nowej karty... co myślicie o tej? http://www.megadeal.pl/product_info.php?info=p1914 (nie chce zaczynać kolejnego wątku, chyba nie ma sensu)


(Lobor88) #13

A jaką sumę masz zamiar przeznaczyć ?


(Lordzed2) #14

do 300 zł.


(Lobor88) #15

za ok 300 zł. kupisz GF 8600GT

http://www.allegro.pl/item312588025_gai ... i_1ns.html