Problem z gierką i z kompem


(Jr14) #1

Mam problem z "narazie" dwiema gierkami. Otóż: włączam GTA 3, chwile popykam i komp się restartuje. Z drugą gierką mam tak, że jak naciskam przycisk, żeby już się włączyć do wyścigu to wtedy też się komp restartuje. Próbowałem instalować starsze stery do grafy i nic to nie dało. A jeszcze napisze co jest z trzecią gierką. Mam NFS Prosche i tak: wchodze normalnie z menu główne i się to strasznie muli, nie to że się tnie tylko się muli. Trzeba czekać dośyć długo (jak na takie coś), ok. 10 sekund. W jeździe brykami jest to samo, nie czuje się wogóle prędkości, jest pokazane 220 km/h a wydaje się że jedziesz 40 km/h. Może wiecie co z tym jest??

Lubek post poniżej skanowany. Przestań z tymi bezsensownymi postami !!

---ALIEN---


(Szczyglis) #2

Patrząc na konfigurację twojego kompa nie dziwię się że gra ci się wali...

Starsze gry mają to do siebie ,że na nowych sprzętach potrafią nawet

nie odpalać...Pomagają patche (o ile są wydawane).

Zmiana sterowników na starsze może jedynie pogorszyć sprawę.

Pozatym bardzo dużo starszych gier zachowuje się nieco "dziwnie" gdy

masz zainstalowany DirectX w wersji 9 - polecam ci pozostanie przy DirectX 8.1 - nie tylko jest stabilniejszy ale też o wiele szybszy niż "dziewiątka".

Chociaż apropo twojego GF-a - mój kumpel ma identycznego ,tylko

procek nieco wolniejszy i więcej pamięci - ale u niego GTA3 śmigało

jak burza na max detalach i nic się "wykładało" - natomiast problemy

z niechcianymi restartami miał np. pod Morrowindem.

A co do odczucia prędkości to jest to conajmniej dziwne pytanie.....