Problem z Gigabyte Radeon 9550:( co sie dzieje:(?


(Larry Bigl) #1

Witam,

mam maly problem z karta:| otoz zmienilem karte z Geforce 2MX 32MB na Gigabyte Radeon 9550 128MB 128bit...i dziwne rzeczy sie dzieja heh;/ otoz sam system dobrze dziala...elegancko ale w grach i tym podobnych wykorzystujacych 3D ilosc fpsow jest czesto mniejsza niz na moim starszym GeFocre'ie:| wszesniej grajac np w CS 1.6 jak juz zaczelo sie przycinac to tylko fpsy malaly ale tak stopniowo a teraz gram i nagle ostra zwiecha fpsy mi lataja od 20-60:| w niektrych grach jeszcze gorzej, testujac karte po wlozeniu np w nizszych rozdzielczosciach chodzila niekiedy gorzej niz w wiekszych:| niby karta troche sie dlawi przy procku 1.0GHz, ale i tak powinna chodzic lepiej niz ten GeForce:| probowalem zmienic stery, instalowalem najnowsze Catalysty, starsze, nawet te ktore byly z karta i nic czasem bylo jeszcze gorzej;/ Omegi tez nie pomogly:|, wczesniej jakies pol roku temu mialem od kumpla Radeona 9600pro i nie bylo problemu... co sadzicie o tym, bledy w systemie, format, inne stery, aktualizacja sterownikow od plyty?;/

Konfig. kompa to Duron 1Ghz,256MB DDR, Plyta KT266a FSX, Gigabyte Radeon 9550 128MB 128bit...


(niezDarek) #2

sprobuj podkręcić programem atitool o jakieś 10 procent i wtedy zobaczysz różnice albo ściągnij stery omega i zaznacz przy instalacji aby twoja karta działła jak 9800 pro


(Larry Bigl) #3

no wlasnie podkrecalem ja tez:| i nic nie daje:| tzn daje jest wiecej fps...ale i tak skacza od 10-20 do 60 lub wiecej:|


(niezDarek) #4

zainstaluj stery omega


(Larry Bigl) #5

napisalem wyzej, ze juz instalowalem je:| Omegi, catalysty probowalem roznych wersji obu z nich i to samo:| i dzieje sie tak tylko w pelnym 3D gier;| sam system dziala idealnie...


(niezDarek) #6

a czym sprawdzasz fpsy spróbój sciagnąć 3dmark03 i sprawdź ile masz na pierwszej animacji


(Larry Bigl) #7

w 3d mark 2003 w tescie Wings of Fury, tym z samolotami animacja sie zachouje...normalnie...calkiem dobrze...a fpsy mierzylem odpowiednio: FRAPSEM, a w cs zawartym miernikiem


(niezDarek) #8

właśnie ile masz fpsów ??

zobacz pierwsze 15 sekund i powiedz ile najwięcej zobaczyłeś że miałeś


(Larry Bigl) #9

zobacze jak wroce ze szkoly bo teraz siedze w szkole :] z tego co pamietam w rozdzielce 1024x768 nie cielo sie, chodizlo plynnie ale pozniej jak wiecej obiektow zaczelo sie pojawiac juz fps spadalo...wiadomo karta nie jest potworem:)


(niezDarek) #10

ok


(Larry Bigl) #11

3dmark 2003 zachowuje sie jak nalezy...wszystko okay z nim...ale co z reszta:|

Złączono Posta : 22.11.2007 (Czw) 19:53

zrobilem restore obrazu dysku ktory byl zroibiony swiezo po instalacji...zainstalowalem 3d mar 2003...dziala bdb...jak na moj sprzet...cs dalej klaci niemilosiernie:|

Złączono Posta : 23.11.2007 (Pią) 19:14

czy to normalne ze na sprzecie: Duron 1.0ghz 256MB DDR, Radeon 9550 128MB 128Bit tnie sie cs? tzn animacja spada niekiedy do 30fps:|