Problem z głosem systemowym


(Artu69) #1

Mam problem z głosem, tz. przy starcie systemu nie mam głosu logowania, ale gdy oglądam film na kompie, czy rozmawiam przez skypa to jes głos, wchodziłem już w ustawienia-dzwięki i ustawienia audio i tam jest wszystko ok. jedynie czego nie mogę uruchomić to ikona na pasku zadań znikneła mi i nie mogę jej przywrócić. Instalowałem już kilka razy chipseta realtek AC97 Audio, jednak nie przyniosło to żadnego efektu, cz jedynym wyściem jest przeinstalowanie systemu???


(Leon$) #2

Panel sterowania >> Dźwięki i urządzenia audio >> Głośność >> "Umieść ikonę głośności na pasku zadań" >> Zastosuj.

Jeśli system pokazuje błąd to znaczy ,że nie ma pliku sndvol32.exe

Jest na płycie z instalką WinXP z nazwą sndvol32.ex_ lub http://www.vectormediasoftware.com/sndvol32.exe

Skopiuj do katalogu c:\windows\system32\dllcache\ i c:\windows\system32\

:slight_smile:


(Artu69) #3

Niestety nic się nie poprawiło ściągnąłem ten sterownik,podmieniłem tak jak napisałeś i w dalszym ciągu brak głosu...

Złączono Posta : 12.01.2007 (Pią) 18:15

Oczywiście zrestartowałem kompa.. i nic, ostatnio miałem problemy z wirusami czyżby one tak namieszały??

Złączono Posta : 12.01.2007 (Pią) 18:17

Dzięki Leon$ za zainteresowanie moim problemem...


(Leon$) #4

Plik.reg na brak dźwięków systemowych

http://www.republika.pl/bercik64/FIX%20by%20mgr.inz.Player.reg

:slight_smile:


(Krzysiu1966) #5

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32]

"midimapper"="midimap.dll"

"wavemapper"="msacm32.drv"

"aux"="wdmaud.drv"

"wdmaud.drv"="wdmaud.drv"

"wave"="wdmaud.drv"

"mixer"="wdmaud.drv"

"midi"="wdmaud.drv"

zapisz to w dokumencie textowym i potem zamień txt na reg

nazwij to fix i powinno pomóc mnie pomogło


(Artu69) #6

Chodzi! !!